Just installed the latest version of Windows 10 and now I can't access my credit union website


Joined
Nov 22, 2015
Messages
77
Reaction score
4
Using Toshiba Satellite 64-bit laptop, 8 mb memory, 1T hard drive, and latest version of Windows

Up until Windows updated, I could access this website with no problems. URL is www.oneazcu.com I can get to that main webpage and I enter my userid and password and when I hit enter, every page after that comes up blank and hangs as soon as it comes up. That includes the ID verification page, Forgot my Password page, Help page. I've left it sit for a couple of hours and it never returns anything else. It doesn't look like it's clocking, it looks like it has returned the webpage, but the page is blank.

I've tried accessing this website using IE, Firefox, and Opera. Opera is my browser of choice. The results were the same with all these browsers.

So something got reset that should not have during the update.

I spent an hour on the phone with the credit union's Tech Support yesterday but they were clueless. I can log in to a bank in Costa Rica, to Chase bank in the states, to Ebay, Amazon, and a few other sites. This site is the only one giving me problems.

Any suggestions would be greatly appreciated. I really need to log in so I can pay my bills.
 
Last edited:
Joined
Sep 26, 2017
Messages
1,471
Reaction score
242
Looks like I should have been able to get in if I had an account there. Both the Personal link and Business link opened the sign in.

TestOneAZ.png
 
Ad

Advertisements

Joined
Nov 22, 2015
Messages
77
Reaction score
4
I can get to this point every time. After I enter my username and password and hit Enter, every screen after that comes back blank. Even the Help screen comes back blank.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top