Keyboard settings, sound problems and inability to deactivate Skype

Feb 1, 2016
Reaction score
Hi all, hope someone can help.

Since today, I can't open my sound control. I click on the button in the task bar and nothing happens. I tried several things, including restarting and shutting down the real tech audio manager but nothing seems to help.

The ther problem is almost as bad. I'm on a German keyboard using English as preferred language, and the stupid thing keeps switching me over to English keyboard settings all the time, sometimes every few minutes. I'm going crazy. I have figured out no pattern to this. It just did it again while typing this up!

I also seem to be unable to deactivate Skype in the running processes. I don't want it running when I am not even using Skype even if it takes up no resources.

Little bit exhasperated right now. Been trying to fix this for hours.


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question