Lost Admin rights & Windows can't connect to Group Policy

Apr 15, 2016
Reaction score
I upgraded to Win 10 from 8.1. A week ago I when I tried to open a standard user acct I received the "Windows Can't connect to Group Policy. I opened in the Safe Mode and used System Config to disable the services and then re-enabled. Restarted the computer and this worked for awhile. After starting PC on April 13 I was right back to the same error report. I believed the second time it was from my Windows Updates that said it had downloaded. I do sign in with Microsoft acct.

Then after restarting the computer, hoping for miracles of a fix, I have lost capability in the Admin acct of not being able to open anything to try to correct the computer. I can't open a Command Prompt (Admin), system config, or Settings/Update & Security. Under the Accounts it says I'm admin but no exe programs will respond. I get a much delayed message that it can not find that app or link. When I shut the pc down it takes a very long time to sign out or shut down.

I thought about an earlier Restore Point but I'm unable to activate anything for Help. I read the earlier post of the Group Policy problem that was Solved but I can't activate any of those manuvers under System or Admin Command Prompt such as a SFC /Scannow.

Thanks for any help. I don't have any kind of Recovery.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question