SOLVED Network Adapter problem


Joined
Feb 16, 2016
Messages
2
Reaction score
0
I upgraded from windows 7 to 10 a couple of weeks ago.
Since then every time I start up the computer I have no network connection.
If I just press connect in the network settings box I get the message "cannot join this network".
Instead I have to disable, then enable the network adapter to connect to my wifi network.

I cannot connect through the LAN as my computer is not near the router.
I've looked at various fixes, including one from microsoft, but nothing works.
It is not a router problem as all of my other devices work fine.
It's fairly obvious others are having the same or similar problem but I haven't come across a successful solution yet.

Any help appreciated!!
 
Ad

Advertisements

Joined
May 6, 2015
Messages
2,461
Reaction score
382
First. Have you checked for a new driver for the adapter? What is the make of the adapter? is it built in or a dongle?
Second. Go to the adapter properties and makes sure that 'Allow computer to turn off this adapter to save power' is not checked. This is a common fault

Third let us know if the problem went away.
 
Ad

Advertisements

Joined
Feb 16, 2016
Messages
2
Reaction score
0
First. Have you checked for a new driver for the adapter? What is the make of the adapter? is it built in or a dongle?
Second. Go to the adapter properties and makes sure that 'Allow computer to turn off this adapter to save power' is not checked. This is a common fault

Third let us know if the problem went away.
Thanks Tim, your second suggestion solved it.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top