New instal whea crashes instantly.

Discussion in 'Crashes, BSODs and Debugging' started by fjm9898, Dec 9, 2016.

  1. fjm9898


    Dec 9, 2016
    Likes Received:
    I have been trying to instal Windows 10 on a new PC I just built. all bios setting are defaults, no over clocking.

    I have:
    6800k cpu
    Evga x99 ftw k MB
    Asus 1060
    Corsair 32gb 4 channel 3200mhz.
    Intel 600p 512gb m.2

    Loading from Windows 10 DVD.
    The installation process completes every time but then when it gets first start up and it say preparing system it instantly crashes. whea uncorrectable error

    I also tried pulling the m.2 and installing it on a old sata2 and switched from uefi to legacy. it finished and did the configurations but still failed when it tried to boot the OS
    Last edited: Dec 9, 2016
    fjm9898, Dec 9, 2016
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.