Opening more Chrome tabs mutes all pc sound

Discussion in 'Software' started by Dannyk90, Oct 30, 2017.

  1. Dannyk90

    Dannyk90

    Joined:
    Oct 30, 2017
    Messages:
    10
    Likes Received:
    0
    Somtmes, not always, but once I reach about 5 tabs in Chrome, all sound coming from my speakers stops... anything... windows media player, skype call, fb/youtube video, everything.

    I can get the sound back by closing a tab or 2. They are not the same tabs I open, they are random websites each time it happens.

    From the volume mixer, nothing is muted, all is appearing to work normally.

    I can find nothing like this from googling it.
     
    Dannyk90, Oct 30, 2017
    #1
    1. Advertisements

  2. Dannyk90

    Norton

    Joined:
    Feb 18, 2016
    Messages:
    2,759
    Likes Received:
    589
    1. Advertisements

  3. Dannyk90

    Dannyk90

    Joined:
    Oct 30, 2017
    Messages:
    10
    Likes Received:
    0
    Dannyk90, Oct 30, 2017
    #3
  4. Dannyk90

    Norton

    Joined:
    Feb 18, 2016
    Messages:
    2,759
    Likes Received:
    589
    Try reinstalling Chrome to see if this resolves your issue.
     
    Norton, Oct 31, 2017
    #4
  5. Dannyk90

    Grizzly

    Joined:
    Oct 26, 2016
    Messages:
    1,291
    Likes Received:
    333
    Location:
    North Carolina
    you may run low on memory?? just guessing as chrome as well as firefox hogs RAM like crazy.....
     
    Grizzly, Oct 31, 2017
    #5
  6. Dannyk90

    Wolfie

    Joined:
    Apr 22, 2017
    Messages:
    2,091
    Likes Received:
    227
    Wolfie, Oct 31, 2017
    #6
  7. Dannyk90

    Dannyk90

    Joined:
    Oct 30, 2017
    Messages:
    10
    Likes Received:
    0
    I will try this now, but the problem does not happen every time so I can not say if it has been fixed immediately.
     
    Dannyk90, Oct 31, 2017
    #7
  8. Dannyk90

    Dannyk90

    Joined:
    Oct 30, 2017
    Messages:
    10
    Likes Received:
    0
    If it happens again I will try get a screenshot of that idea.
     
    Dannyk90, Oct 31, 2017
    #8
  9. Dannyk90

    Dannyk90

    Joined:
    Oct 30, 2017
    Messages:
    10
    Likes Received:
    0
    Dannyk90, Oct 31, 2017
    #9
  10. Dannyk90

    Wolfie

    Joined:
    Apr 22, 2017
    Messages:
    2,091
    Likes Received:
    227
    HI Danny,

    W10 Pro check!, what version, 1703 or 1709?. :)
     
    Wolfie, Oct 31, 2017
    #10
  11. Dannyk90

    Dannyk90

    Joined:
    Oct 30, 2017
    Messages:
    10
    Likes Received:
    0
    Version 1709 (os build 16299.19)
     
    Dannyk90, Nov 13, 2017
    #11
  12. Dannyk90

    Wolfie

    Joined:
    Apr 22, 2017
    Messages:
    2,091
    Likes Received:
    227
    Alright, did you check to see if there were any further updates after installing 1709?, it may not update right away and you may need to retry a couple of times!. ;)
     
    Wolfie, Nov 13, 2017
    #12
  13. Dannyk90

    Dannyk90

    Joined:
    Oct 30, 2017
    Messages:
    10
    Likes Received:
    0
    Just discovered something else... when the sound mutes, playback devices is actually not showing any visual bouncing green bar things (whilst Windows Media Player is playing a song).
    Also when the sound is muted, pressing refresh on chrome brings back all sound UNTIL the web page has finally loaded then it mutes again... then the sound comes back again after doing nothing after a while.
     
    Dannyk90, Nov 25, 2017
    #13
  14. Dannyk90

    Dannyk90

    Joined:
    Oct 30, 2017
    Messages:
    10
    Likes Received:
    0
    Windows is now installing November 2017 updates.
     
    Dannyk90, Nov 25, 2017
    #14
  15. Dannyk90

    Dannyk90

    Joined:
    Oct 30, 2017
    Messages:
    10
    Likes Received:
    0
    [​IMG]
    Another strange thing...these are the tabs I had open. I have refreshed each tab once, all works fine apart from one. When I refresh godaddy website and it finishes loading the page, my audio mutes, it then comes back again after 10 seconds.
    I have been watching my resources as Grizzly said, they do not change percentage.
    Something is wrong with Chrome surely? But I have already reinstalled it.
     
    Dannyk90, Nov 25, 2017
    #15
  16. Dannyk90

    Wolfie

    Joined:
    Apr 22, 2017
    Messages:
    2,091
    Likes Received:
    227
    HI Danny,

    what make and model computer is it?, maybe there are newer drivers available for it?. ;)
     
    Wolfie, Nov 29, 2017
    #16
  17. Dannyk90

    Dannyk90

    Joined:
    Oct 30, 2017
    Messages:
    10
    Likes Received:
    0
    Hi Wolfie,

    It is mine, I custom built it.

    Processor: Intel i7-5820k 3.30ghz
    RAM: 4x 4gb Crucial 2133mhz DDR4
    Drives: 3x SSDs 256gb Samsung 850 Pro
    Optical Drives: LG CH10LS20 Bluray
    Graphics Card: 1x Gtx 1080
    Power SUpply: Corsair AX850
    Monitor: Acer XB270H (144hz, G-Sync, 27")
    Speakers: Logitech Z506
    Keyboard: Logitech Illimunated
    Mouse: Razer Deathadder 3500. Mat: Steel Series
    Operating System: Windows 10 64bit
    Motherboard: Asus Rampage Extreme V ROG
    Computer Case: NZXT Phantom (White with Red) atx full tower
    Cooling: Noctua NH-U14S + 7 case fans
    Router: Asus DSL-AC68U

    I could probably check updates for the motherboard drivers.
     
    Dannyk90, Nov 29, 2017
    #17
  18. Dannyk90

    Wolfie

    Joined:
    Apr 22, 2017
    Messages:
    2,091
    Likes Received:
    227
    HI Danny,

    that is what I meant, check and see and maybe it will fix the problem for you!. :)
     
    Wolfie, Nov 30, 2017
    #18
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.