Opening more Chrome tabs mutes all pc sound


Joined
Oct 30, 2017
Messages
10
Reaction score
0
Somtmes, not always, but once I reach about 5 tabs in Chrome, all sound coming from my speakers stops... anything... windows media player, skype call, fb/youtube video, everything.

I can get the sound back by closing a tab or 2. They are not the same tabs I open, they are random websites each time it happens.

From the volume mixer, nothing is muted, all is appearing to work normally.

I can find nothing like this from googling it.
 
Ad

Advertisements

Joined
Feb 18, 2016
Messages
2,826
Reaction score
622
Try reinstalling Chrome to see if this resolves your issue.
 
Joined
Oct 26, 2016
Messages
1,566
Reaction score
422
you may run low on memory?? just guessing as chrome as well as firefox hogs RAM like crazy.....
 
Joined
Apr 22, 2017
Messages
2,639
Reaction score
301
HI Danny,

W10 Pro check!, what version, 1703 or 1709?. :)
 
Ad

Advertisements

Joined
Apr 22, 2017
Messages
2,639
Reaction score
301
Alright, did you check to see if there were any further updates after installing 1709?, it may not update right away and you may need to retry a couple of times!. ;)
 
Joined
Oct 30, 2017
Messages
10
Reaction score
0
Just discovered something else... when the sound mutes, playback devices is actually not showing any visual bouncing green bar things (whilst Windows Media Player is playing a song).
Also when the sound is muted, pressing refresh on chrome brings back all sound UNTIL the web page has finally loaded then it mutes again... then the sound comes back again after doing nothing after a while.
 
Joined
Oct 30, 2017
Messages
10
Reaction score
0
Alright, did you check to see if there were any further updates after installing 1709?, it may not update right away and you may need to retry a couple of times!. ;)
Windows is now installing November 2017 updates.
 
Joined
Oct 30, 2017
Messages
10
Reaction score
0

Another strange thing...these are the tabs I had open. I have refreshed each tab once, all works fine apart from one. When I refresh godaddy website and it finishes loading the page, my audio mutes, it then comes back again after 10 seconds.
I have been watching my resources as Grizzly said, they do not change percentage.
Something is wrong with Chrome surely? But I have already reinstalled it.
 
Joined
Apr 22, 2017
Messages
2,639
Reaction score
301
HI Danny,

what make and model computer is it?, maybe there are newer drivers available for it?. ;)
 
Joined
Oct 30, 2017
Messages
10
Reaction score
0
Hi Wolfie,

It is mine, I custom built it.

Processor: Intel i7-5820k 3.30ghz
RAM: 4x 4gb Crucial 2133mhz DDR4
Drives: 3x SSDs 256gb Samsung 850 Pro
Optical Drives: LG CH10LS20 Bluray
Graphics Card: 1x Gtx 1080
Power SUpply: Corsair AX850
Monitor: Acer XB270H (144hz, G-Sync, 27")
Speakers: Logitech Z506
Keyboard: Logitech Illimunated
Mouse: Razer Deathadder 3500. Mat: Steel Series
Operating System: Windows 10 64bit
Motherboard: Asus Rampage Extreme V ROG
Computer Case: NZXT Phantom (White with Red) atx full tower
Cooling: Noctua NH-U14S + 7 case fans
Router: Asus DSL-AC68U

I could probably check updates for the motherboard drivers.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top