Password after waking from sleep

Discussion in 'Windows 10 Support' started by chrisM, Aug 3, 2015.

  1. chrisM

    chrisM

    Joined:
    Aug 3, 2015
    Messages:
    4
    Likes Received:
    0
    This is driving me mad. Both my tablets are requiring a password after waking from sleep. I have set everything I can think of to not require it, but it still asks. Im signing in with my live account, is that why?
     
    chrisM, Aug 3, 2015
    #1
    1. Advertisements

  2. chrisM

    davidhk129

    Joined:
    Nov 20, 2013
    Messages:
    2,092
    Likes Received:
    179
    Have you tried the following ? ..........

    Go to Control Panel >top right, click View by : select Small icons >select Power Options > left side, click Require a password on wake up > click "Change settings that are currently unavailable" > under Password protect on wake up, click the dot " Don't require a password " > click Save changes.
     
    davidhk129, Aug 3, 2015
    #2
    1. Advertisements

  3. chrisM

    chrisM

    Joined:
    Aug 3, 2015
    Messages:
    4
    Likes Received:
    0
    Yeah tried that, its also set in the PC settings and in the power plan settings
     
    chrisM, Aug 3, 2015
    #3
  4. chrisM

    davidhk129

    Joined:
    Nov 20, 2013
    Messages:
    2,092
    Likes Received:
    179
    Don't know how to fix that.

    If you want to logon directly to your desktop without entering password, please post back.
    My assumption is that......
    If logon to desktop without password is enabled, then wake from sleep will not require password either.
     
    davidhk129, Aug 3, 2015
    #4
  5. chrisM

    bassfisher6522 Moderator

    Joined:
    Sep 22, 2014
    Messages:
    694
    Likes Received:
    81
    davidhk129.....I too along with many others are experiencing this issue and I'm on a clean install with a windows 10 Pro key. I think it's a bug that has arisen that MS hasn't encountered or expecting to happen after the RTM.
     
    bassfisher6522, Aug 3, 2015
    #5
  6. chrisM

    davidhk129

    Joined:
    Nov 20, 2013
    Messages:
    2,092
    Likes Received:
    179
    I used the ISO created from Media Creation Tool and did an "in-place" upgrade install.
    I have no issue that requires password upon wake up from sleep.
     
    davidhk129, Aug 3, 2015
    #6
  7. chrisM

    bassfisher6522 Moderator

    Joined:
    Sep 22, 2014
    Messages:
    694
    Likes Received:
    81
    Its' sporadic and inconsistent...it will work for days and then out of no where I have to input password. I have changed it to "not require a password from wake" and it just sometimes does.
     
    bassfisher6522, Aug 3, 2015
    #7
  8. chrisM

    chrisM

    Joined:
    Aug 3, 2015
    Messages:
    4
    Likes Received:
    0
    Im already not entering my password at login, its purely at wake from sleep. Not a huge deal on a desktop, but a massive deal on a tablet.

    Its definitely a bug because no combination of settings will change it, and ive checked the registry, the settings should allow it.
     
    chrisM, Aug 3, 2015
    #8
  9. chrisM

    Ed Jiang

    Joined:
    Aug 5, 2015
    Messages:
    2
    Likes Received:
    1
    I have the same problem. And this problem is not sporadic. It is consistent and persistent.

    I have a Surface 3 that had Windows 8.1. Before the Windows 10 upgrade, my settings were that I did not need to enter a password after sleep mode. The Surface 3 was upgraded with those settings. After the upgrade, these settings remained the same. But now it requires me to enter a password after sleep mode. This is really annoying when I need to give presentations. And I have tried everything, even disabling passwords altogether. None helped.

    This is most definitely a bug with Windows 10. Hope this fix this soon.
     
    Ed Jiang, Aug 5, 2015
    #9
    chrisM likes this.
  10. chrisM

    chrisM

    Joined:
    Aug 3, 2015
    Messages:
    4
    Likes Received:
    0
    The latest cumulative update didn't fix this bug, its still there.
     
    chrisM, Aug 5, 2015
    #10
  11. chrisM

    jerryii

    Joined:
    Aug 6, 2015
    Messages:
    1
    Likes Received:
    0

    Same problem here, same device. Also a few times other bugs like screen going white on lock screen, selections not showing up in file manager, display problems in 8.1 apps, just to list a few. I think there will be massive patches to come!
     
    jerryii, Aug 6, 2015
    #11
  12. chrisM

    mwdubois

    Joined:
    Aug 13, 2015
    Messages:
    2
    Likes Received:
    0
    I have the same issue on a surface 3. Tried everything, no luck. BUG!
     
    mwdubois, Aug 13, 2015
    #12
  13. chrisM

    mwdubois

    Joined:
    Aug 13, 2015
    Messages:
    2
    Likes Received:
    0
    Following a few research, I tried to fix using the registry. The setting was already good so I changed the value from 0 to 1, exited regedit (admin mode), restarted regedit changed back to 0, rebooted. Still no good...

    HKEY_CURRENT_USER\Control Panel\Desktop

    In the right pane, right-click ScreenSaveIsSecure, and then click Modify.

    In the Value data box, type 0, and then click OK.

    Exit Registry Editor.
     
    mwdubois, Aug 13, 2015
    #13
  14. chrisM

    Robert W.

    Joined:
    Aug 13, 2015
    Messages:
    1
    Likes Received:
    0
    I have the same problem with my Surface 3
     
    Robert W., Aug 13, 2015
    #14
  15. chrisM

    marcus

    Joined:
    Aug 15, 2015
    Messages:
    2
    Likes Received:
    0
    There is a bug but a partial workaround is to go to Settings-Accounts-SignIn and change Require SignIn to Never
     
    marcus, Aug 15, 2015
    #15
  16. chrisM

    Ed Jiang

    Joined:
    Aug 5, 2015
    Messages:
    2
    Likes Received:
    1
    That doesn't work for my case though.
     
    Ed Jiang, Aug 16, 2015
    #16
  17. chrisM

    Rod Laird

    Joined:
    Aug 16, 2015
    Messages:
    1
    Likes Received:
    0
    Nor in mine - at least for my wife's Dell 7140! Have tried all the suggested remedies...

    Will monitor this thread for a resolution.
     
    Rod Laird, Aug 16, 2015
    #17
  18. chrisM

    marcus

    Joined:
    Aug 15, 2015
    Messages:
    2
    Likes Received:
    0
    Yes, it only works when Windows has initiated the sleep after the set time, not when you have used the Sleep or Power button.
     
    marcus, Aug 16, 2015
    #18
  19. chrisM

    afreeflyingsoul

    Joined:
    Aug 19, 2015
    Messages:
    2
    Likes Received:
    0

    Nevermind, bad behavior returns after re-boot.

    Original post:



    I have found a fix!

    I was reading other threads about folks who can't get windows 10 to ask for a password and found out they have their power settings toggled to yes here:

    [​IMG]

    So I went and changed my setting to "yes" and now I don't have to enter a password on wake up!


    Here's the thread I found this on:
    https://www.windows10forums.com/threads/windows-10-password-after-sleep.1165/
     
    afreeflyingsoul, Aug 19, 2015
    #19
  20. chrisM

    Eric Keppel

    Joined:
    Aug 20, 2015
    Messages:
    4
    Likes Received:
    4
    This has been a real problem on my Dell tablet since installing Windows 10. After waking the tablet from sleep, I would get prompted for my pin/password. On my tablet, this would happen any time the tablet was asleep for 10 seconds or more (I tested to find out how long it needed to be asleep before it would start prompting me again).

    I tried all of the standard fixes, many of which are posted above, but none of them worked. My system is even set to auto-login with netplwiz, yet I continued to be prompted for a password after waking the tablet.

    What finally fixed it for me was disabling the lock screen by adding the following key to the registry:

    1. HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Personalization

    On my tablet, the Personalization key did not exist, so I created it.

    2. Under the Personalization key create a new DWORD value named NoLockScreen and set value to 1.

    3. Restart the computer.

    Unfortunately, this does disable the lock screen entirely, but at least I don't keep getting a password prompt. Hope this is helpful to someone.

    Eric
     
    Eric Keppel, Aug 20, 2015
    #20
    vaderag and PanzerDude like this.
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. ppfr

    Windows 10 - Password after sleep

    ppfr, Aug 1, 2015, in forum: Windows 10 Support
    Replies:
    6
    Views:
    7,647
    Buffett
    Dec 2, 2015
  2. johnny-_-rebel

    SOLVED pc waking its self up from sleep mode

    johnny-_-rebel, Aug 30, 2015, in forum: Windows 10 Support
    Replies:
    3
    Views:
    2,067
    davidhk129
    Aug 30, 2015
  3. adoyle

    Freeze when waking up from sleep.

    adoyle, Oct 11, 2015, in forum: Crashes, BSODs and Debugging
    Replies:
    1
    Views:
    1,683
    adoyle
    Oct 13, 2015
  4. WYE
    Replies:
    8
    Views:
    2,199
    Rose Garcia
    Mar 8, 2016
  5. Luxion
    Replies:
    0
    Views:
    545
    Luxion
    Jul 4, 2016
  6. Nicholas8899

    Lagness after waking up from sleep

    Nicholas8899, Aug 19, 2016, in forum: Windows 10 Support
    Replies:
    0
    Views:
    477
    Nicholas8899
    Aug 19, 2016
  7. dac8190
    Replies:
    10
    Views:
    2,034
    MisterMango
    Nov 1, 2016
  8. Lawrence Stewart Talbot

    Can't stop keyboard from waking up computer

    Lawrence Stewart Talbot, Dec 20, 2016, in forum: Customization
    Replies:
    2
    Views:
    885
    LuckyJordan
    Dec 29, 2016
Loading...