SOLVED Pictures folder in my Storage Drive D location is showing with a "3D Objects" icon.


Joined
Jul 18, 2016
Messages
158
Reaction score
17
The Pictures folder on the navigation pane in my File Explorer shows with the correct icon next to it, that's all well and good. However, in my Storage Drive D location, my Pictures folder in here is showing with a "3D Objects" folder icon instead of the "Pictures" icon.

How can I safely change the icon in here back to a "Pictures" icon and where would I find the icon to change it?

Thanks

HB
 
Ad

Advertisements

Joined
Apr 22, 2017
Messages
4,985
Reaction score
639
Hi HB,

right click the folder > Properties > Customize > Change Icon > Select what icon you want, that should do it ?: :)

Capture.JPG


Capture 2.JPG
 
Joined
Nov 19, 2013
Messages
5,608
Reaction score
1,160
I suspect the default has been changed by the update.
Settings -Apps.
Scroll down to the bottom and select "Choose default apps by file type"
On the left, scroll down again to your picture format (jpg?)
Click the protocol in the right-hand list. Select either "Paint" or, right at the top "Paint" or "Photos" For your purpose, I think the second may be more suitable.
 
Ad

Advertisements

Joined
Jul 18, 2016
Messages
158
Reaction score
17
I tried Wolfie's way first but there was only an icon of a picture in the list not of a folder with a picture beside it.

To that end, I chose the picture icon and it only showed up as a picture icon (not as a folder with a picture beside it).

However, after rebooting my PC, then the icon showed as it should; as a folder with a picture beside it.

Thanks guys, problem solved.

HB
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top