Show local pictures and document folders instead of OneDrive

Discussion in 'Windows 10 Support' started by CarpCharacin, Oct 21, 2017.

  1. CarpCharacin

    CarpCharacin

    Joined:
    Mar 13, 2017
    Messages:
    8
    Likes Received:
    0
    In Quick Access, it is showing the OneDrive documents and pictures folders instead of the local ones. So If I want to access the pictures that are stored in the local folder, I have to go to C:\Users\james\Pictures. How do I edit the quick access to show the local folders instead of the OneDrive folders? I don't think it was like this before the fall creators update.
     
    CarpCharacin, Oct 21, 2017
    #1
    1. Advertisements

  2. CarpCharacin

    Grizzly

    Joined:
    Oct 26, 2016
    Messages:
    886
    Likes Received:
    226
    Location:
    North Carolina
    You can pin any folder to quick access. right click on the folder you want to have there and then choose " Pin to Quick Access ". analog to this you also can unpin whats already there...

    2017-10-21_064250.jpg
     
    Grizzly, Oct 21, 2017
    #2
    1. Advertisements

  3. CarpCharacin

    CarpCharacin

    Joined:
    Mar 13, 2017
    Messages:
    8
    Likes Received:
    0
    I know, but the local folders aren't in This PC. pc.PNG
     
    CarpCharacin, Oct 22, 2017
    #3
  4. CarpCharacin

    bassfisher6522 Moderator

    Joined:
    Sep 22, 2014
    Messages:
    764
    Likes Received:
    92
    I don't use one drive and I turned it off.....if I only get 5 GB of storage, well it's not just worth it for me. I also hate the quick access view....I have file explorer set to open as "This PC".

    To do this, open up file explorer, click the view tab, on the far right side click options, click change folder and search options. In the general tab; open file explorer to: and click on the tab there and change it to this PC.
     
    bassfisher6522, Oct 22, 2017
    #4
  5. CarpCharacin

    CarpCharacin

    Joined:
    Mar 13, 2017
    Messages:
    8
    Likes Received:
    0
    The problem is if I go to This PC, it still shows the OneDrive documents and picture folders instead of the local ones like it did before the update.
     
    CarpCharacin, Oct 25, 2017
    #5
  6. CarpCharacin

    bassfisher6522 Moderator

    Joined:
    Sep 22, 2014
    Messages:
    764
    Likes Received:
    92
    Yes and No.....it's still showing the local folders as well as what folders ovedrive is associated with by the green arrow which is how that works and is normal.
     
    bassfisher6522, Oct 25, 2017
    #6
  7. CarpCharacin

    CarpCharacin

    Joined:
    Mar 13, 2017
    Messages:
    8
    Likes Received:
    0
    No, it isn't showing both folders. This is what this pc looks like:
    thispc.PNG
    It doesn't show the local folders, just the OneDrive folders (the ones with the green check marks). I have the local pictures folder pinned to quick access, but it won't let me unpin the OneDrive folder.
     
    CarpCharacin, Dec 6, 2017
    #7
  8. CarpCharacin

    Heathsideboy

    Joined:
    Jul 18, 2016
    Messages:
    75
    Likes Received:
    10
    Location:
    London
    I believe this is a registry issue as I suffered a similar situation after I updated the last main update. In my case, it was just the local documents folder that had the green checkmark on it.

    https://www.windows10forums.com/threads/after-downloading-major-updates-documents-folder-under-my-pc-is-only-showing-onedrive-folders.14067/#post-67925

    Or

    https://www.windows10forums.com/thr...s-in-explorer-after-anniversary-update.10690/

    Maybe Regedit32 will chime in to explain it better or you may be able to work it out for yourself from the links above.

    Good luck

    HB
     
    Last edited: Dec 6, 2017
    Heathsideboy, Dec 6, 2017
    #8
    CarpCharacin likes this.
  9. CarpCharacin

    CarpCharacin

    Joined:
    Mar 13, 2017
    Messages:
    8
    Likes Received:
    0
    The documents folder with the green check mark that shows up under this PC on my computer is the OneDrive folder, not the local one. Hopefully @Regedit32 will respond.
     
    CarpCharacin, Dec 7, 2017
    #9
  10. CarpCharacin

    bassfisher6522 Moderator

    Joined:
    Sep 22, 2014
    Messages:
    764
    Likes Received:
    92
    Why isn't it? If you disable onedrive.....you'll see that the green check marks will be removed just leaving the folder. Which is the exact same folder that is in This PC as well as in Quick access.
     
    bassfisher6522, Dec 7, 2017
    #10
  11. CarpCharacin

    Heathsideboy

    Joined:
    Jul 18, 2016
    Messages:
    75
    Likes Received:
    10
    Location:
    London
    If the wording in my first post was confusing, I apologise but the situation you are in now is the same as the one I was in after the main Windows update.

    I also had a documents folder with a green check mark on it that showed under This PC as my OneDrive folder. I think the reason for this is as I said in my first post, there may be a duplicate registry entry. This means that you need to delete the duplicate registry entry that is superfluous to your need.

    Before you do anything, I suggest you read all of the posts in the first link that I put above and then you will see that you have a very similar situation to what I had. To shorten the process, I did this below but I still think you need to read all of the posts in my first link above to get a grasp of the situation.

    This is what I had to do:

    1. Go to this registry key location.

    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

    upload_2017-12-7_12-8-32.jpg

    2. This is what you should see. (take the usual registry precautions before editing
    your registry). Right click the value shown above that is labelled with the number 1 and
    select delete.

    3. Close all applications down & restart the computer. (Windows Explorer
    should not show a green tick on the Documents folder now).

    4. If your local folders are on a different drive to that of drive C, the ‘Documents’ folder will
    be empty because it is now on the C drive. To move it to the drive of your choice so that
    it will open up showing all your documents in it; right click the ‘Documents’ folder in the
    left-hand column of Windows Explorer under ‘This PC’ and select ‘Properties.’

    5. Then select the Location tab and type or paste into the location window the drive of your
    choice (example below)

    D:\My Documents

    Finally, click Apply then OK.

    HB
     
    Last edited: Dec 7, 2017
    Heathsideboy, Dec 7, 2017
    #11
  12. CarpCharacin

    CarpCharacin

    Joined:
    Mar 13, 2017
    Messages:
    8
    Likes Received:
    0
    I went to that location in the registry editor and this is what I got:
    registry.PNG
    There isn't one with the same name, so I'm not totally sure which one I should delete.
    I don't want to disable OneDrive, I would just like to be able to quickly access my LOCAL document and picture folders, like I could before the update. The contents that are in my LOCAL folders aren't in the OneDrive folders, and I don't want them to be.
     
    CarpCharacin, Dec 9, 2017 at 6:11 PM
    #12
  13. CarpCharacin

    Heathsideboy

    Joined:
    Jul 18, 2016
    Messages:
    75
    Likes Received:
    10
    Location:
    London
    In the link I have shown above in my first post, it shows another thread. In Regedit32’s 2nd post in that thread, all the instructions are in there. In that post he states as below:

    Arrow.jpg

    ”If you see that GUID value there pointing to %USERPROFIILE%\OneDrive\Documents then:

    1. Right-click on {F42EE2D3-909F-4907-8871-4C22FC0BF756} and select Delete
    2
    . Press F5 key
    3. Close the Registry Editor
    4. Restart
    computer

    Doing the above will reset the default status, and now the Documents folder below This PC should point to its usual location: %USERPROFILE%\Documents [ for example: C:\Users\Regedit32\Documents ]”
    --------------
    BEFORE DOING THE ABOVE, highlight the
    {F42EE2D3-909F-4907-8871-4C22FC0BF756} first. Then click on ‘File’ at the top of the Registry Editor.

    Select “Export,” choose a place to Export the registry file (such as your desktop) and give it a name to give you a hint of what it’s for.

    Once you have done that, then you can safely proceed with the 4 instructions listed above.

    Carry out these instructions and please report back to let us know the outcome.

    HB
     
    Heathsideboy, Dec 10, 2017 at 5:37 PM
    #13
    CarpCharacin likes this.
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.