SOLVED Plug in headphones problem


Joined
Jun 12, 2017
Messages
38
Reaction score
3
Speakers are not disabled by plug in headphones and fixes are temporary. Have considered wireless bluetooth headphones but Settings>Sound doesn't show separate speakers, headphones option. I rarely use my speakers so just pulling the plug is an option. I have a Dell XPS 8930.
Any comments on the Bluetooth idea?
Thanks
 
Ad

Advertisements

Joined
Oct 13, 2021
Messages
215
Reaction score
12
Speakers are not disabled by plug in headphones and fixes are temporary. Have considered wireless bluetooth headphones but Settings>Sound doesn't show separate speakers, headphones option. I rarely use my speakers so just pulling the plug is an option. I have a Dell XPS 8930.
Any comments on the Bluetooth idea?
Thanks
Are you saying that when you plug in headphones your built in speakers do not turn off
 
Joined
May 6, 2015
Messages
2,846
Reaction score
500
My speakers turn off when I use my headphones. Either by Bluetooth or by plugging them into the Line out on my pc. True for W10 and W11 on my machines.
 
Joined
Jun 12, 2017
Messages
38
Reaction score
3
Are you saying that when you plug in headphones your built in speakers do not turn off
Yes. Have tried reinstalling and upgrading Realtek. Also, blowing out the plug-in port. Have searched for a solution but have the impression it's a common problem with no easy fix.
 
Ad

Advertisements

Joined
Oct 13, 2021
Messages
215
Reaction score
12
If so select the speaker icon in windows and hit speakers/headphones. the computer should automatically turn off speakers and play through jack. Also, is it playing through both sides of earbuds or headphones?
 
Joined
Oct 13, 2021
Messages
215
Reaction score
12
Yes. Have tried reinstalling and upgrading Realtek. Also, blowing out the plug-in port. Have searched for a solution but have the impression it's a common problem with no easy fix.
try rolling back drivers although i am very sure it is hardware issue. Has this issue been around as long as your computer existed or did it just start?
 
Joined
Jun 12, 2017
Messages
38
Reaction score
3
Finally installed Realtek HD, with help from Windows troubleshooter [first time it ever worked]. Anyway, the headphones work and speakers shut off! Hope it will continue.
Thanks for your input
 
Ad

Advertisements

Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top