Microphone not plugged in


Ad

Advertisements

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,128
Hi Sue,

Something you should check is the Privacy settings:
  • Right-click on Start and select Settings
  • In the Windows Settings frame select Privacy
  • Now on left side select Microphone
  • Now on right side check that the option Allow apps to access your microphone is toggled On
 

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,128
When you were on that Settings location did you scroll down and confirm Skype is listed and toggled on?
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top