SOLVED Microphone


Joined
Apr 28, 2019
Messages
10
Reaction score
1
I'm using a HP Probook 645 G1 with Windows 10 Pro

I'm trying to use the voice recorder, and it doesn't "find" my microphone

I've tried both plugging it directly into the microphone portal, and plugging the mike into a "3D Sound" donegal, and plugging that into USB.

When I reverse click the sound icon, which, I believe, is also supposed to show microphone info, I get only:

OPen Volume mixer
Open Sound settings
Spatial sound (off)
Sounds
Troubleshoot sound problems

In settings, Microphone: "Microphone access for this device is on"
In settings, Microphone setup: all I get is Speech: speech language choose the language that you speak

Obviously, I'm doing something that's very basic incorrectly. Can someone help me.
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,178
Reaction score
2,255
It appears, from the specs on that machine that it has an integrated Microphone.
IS there a problem with that device? Is that why you are using an external microphone?

It's possible that your integrated microphone is chosen by default and you will need to open "Sounds" and select the "Recording" tab and set the external device as "default"
 
Joined
Apr 28, 2019
Messages
10
Reaction score
1
I SOMEHOW got it working. I’m embarrassed to say that I was flailing about so much that I’m really not sure I know what I did. It works without the donegal, and it works better with the donegal. I should mention that the donegal connects a microphone/headphone combination.

By the way, when I reverse click the sound icon on the taskbar it still looks like before:

Open Volume mixer
Open Sound settings
Spatial sound (off)
Sounds
Troubleshoot sound problems

Along the way, I was going to take some screen shots to make explanations simpler, but I discovered that nowhere in the documents I downloaded are the keys defined!! I actually don’t know how to take a screen shot.

You mentioned that you came up with some documentation – can you give me the url? It would be good to know what they all do, and where they all are located. Not just print screen. Is there something I can hit on the computer that will bring up a roadmap of the keys?

Ultimately, I want to disable the built-in microphone, and only have voice input when I want it – and that's only when I plug in the donegal. I also want to disable the camera (if I have one!) except for when I start using SKYPE.

Thanks!
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,178
Reaction score
2,255
Joined
Oct 1, 2014
Messages
2,334
Reaction score
358
Open Volume mixer
Open Sound settings
Spatial sound (off)
Sounds
Troubleshoot sound problems
This is what you get now in Win 10. If you want the sound control panel, use the open sound settings and find the Sound Control panel from there. The Settings-System-sound also has settings for the Microphone.
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,178
Reaction score
2,255
I just right click the speaker icon in the notification area and choose "sounds" from the context menu, then I select the "Recording" tab.

Capture.PNG
Capture1.PNG
 
Ad

Advertisements

Joined
Apr 28, 2019
Messages
10
Reaction score
1
This is what you get now in Win 10. If you want the sound control panel, use the open sound settings and find the Sound Control panel from there. The Settings-System-sound also has settings for the Microphone.
Thanks, Saltgrass
 
Joined
Apr 28, 2019
Messages
10
Reaction score
1
I just right click the speaker icon in the notification area and choose "sounds" from the context menu, then I select the "Recording" tab.

View attachment 10045View attachment 10047
Hi Trouble-Noob

The way it’s set up now is that:

* It works when I don’t have the Donegal Set in to the USB.
* It works better with the Donegal set into the USB

I presume it’s on the internal mike only when the Donegal isn’t in


As you can see from the pictures, with the Donegal Plugged IN
(the picture with 4, not three entries) has

Microphone
2-USB PnP Sound Device
Disabled


So, when it’s plugged in:

* It says “Disabled” with a Black Down Pointer
* Yet, it works

So it sorta does what I want, but I don’t get it.

Also, I want to totally shut off the internal mike. I don’t want the computer getting any sound, ever, unless I plug in the Donegal

Any ideas?
Gary
 

Attachments

  • WithDonegalPluggedIn.jpg
    WithDonegalPluggedIn.jpg
    26.6 KB · Views: 234
  • WithOutDonegalLuggedIn.jpg
    WithOutDonegalLuggedIn.jpg
    23.1 KB · Views: 196
Joined
Oct 1, 2014
Messages
2,334
Reaction score
358
You can use the Privacy settings to allow certain apps to access the camera and microphone.

You can disable the internal microphone which will turn it off but still allow the external USB to work. Why does the USB device show as disabled?

You seem to be running basic audio drivers for your system. Is that on purpose, possibly an older system?
 
Joined
Apr 28, 2019
Messages
10
Reaction score
1
>> You can disable the internal microphone which will turn it off but
>> still allow the external USB to work.
>> Why does the USB device show as disabled?

Wish I knew, Saltgrass. If you'll notice, the USB device shows a downward blue arrow as opposed to a downward red arrow.

This machine is a reconditioned device I bought at Microcenter, a major Boston, MA tech retailer. It was manufactured originally with an older Microsoft operating system. The reconditioner, cnbcom.com, installed a legal copy of windows 10 premium. I had to get a Microsoft Account and go through a confusing boarding process to get it working.
 
Joined
Oct 1, 2014
Messages
2,334
Reaction score
358
The downward Blue/Black arrow means the device is disabled. You should be able to right click it and enable.

If you can't you may want to uninstall the device and all of its drivers in the Device Manager. While there, set the view to show hidden devices and if you see any greyed out you can uninstall those also.

The reinstall your device and drivers for it.
 
Ad

Advertisements

Joined
Apr 28, 2019
Messages
10
Reaction score
1
In the picture included with this note, I have the internal microphone disabled (from "privacy"), and the donegal (with the microphone attached) attached plugged in.

Clipboard02.jpg


The voice recorder works.

And as expected, when I take out the donegal, it doesn't work, because I disabled the internal mike .

While I was at at it, I learned to control the camera the same way, through privacy settings

Thanks, @Saltgrass and @Trouble
 
Last edited:

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top