QuickBooks change with Win10 Version 1803


Joined
Sep 26, 2017
Messages
1,458
Reaction score
241
Just some information.

Opened QuickBooks 2016 today after doing the Upgrade to Windows Version 1803 Build 17134.1 yesterday and was warned to close QB, right-click the icon and choose Run as Administrator. Seems QB now requires TLS 1.2.
 
  • Like
Reactions: Ian
Ad

Advertisements

Joined
Sep 26, 2017
Messages
1,458
Reaction score
241
There's 2 newer versions, 2017 and 2018, and 2018 may be better but the simple Run as Administrator didn't require me to upgrade QB. I did first check to assure TLS was checked in Control Panel, Internet Options, bottom of Advanced tab or Internet Explorer, Tools, same place.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top