SOLVED RE : Cortana. How to change Speech language ?


Joined
Nov 20, 2013
Messages
2,092
Reaction score
180
RE : Cortana is now available to Canada.
In order to setup Cortana, I need to set ..............
1. Country & Region ..............................Canada. That's done.
2. Windows Display language ............. English (Canada). That's done.
3. Speech language.................................. English (Canada). Can't be done. Clicking at the pointer has no response. It's greyed out.

cortana speech language.jpg
 
Ad

Advertisements

Joined
Nov 20, 2013
Messages
2,092
Reaction score
180
Here is the instructions posted at Insider Hub......................

Cortana setup.jpg
 
Joined
Nov 20, 2013
Messages
2,092
Reaction score
180
Well, I did do anything different, but about 5 minutes ago, I went back to check the Speech language section and I was able to click at the pointer and changed it to English (Canada).

No Cortana has arrived in Canada.
 
Joined
Nov 20, 2013
Messages
2,092
Reaction score
180
Since I can't correct the typo from above post, I have to post again. Sorry.

The last sentence I meant to write was .................... Now Cortana has arrived in Canada.
 
Joined
Jun 3, 2019
Messages
1
Reaction score
0
Same thing is happening to me. Cannot select "English (Canada)" as the speech language. I've been able to add UK and other country's "English" as a Speech option. Just not Canada's. Anybody else find a fix for this?
 
Joined
Dec 7, 2015
Messages
1
Reaction score
3
--SOLVED-- I was having this same problem- Living in Canada and my new computer (windows 10) came default with English (US) that wasnt recognized by Cortana, AND the languages in the "Speech" settings category wouldnt change.
What i had to do to solve the problem was go to [Settings>>Time & Language >>Region & Language >> Languages] and then clicked on the "add a language" Box.
From there i found English (Canada) and added it to the list along with English (US).
After that I had to click on the newly added language in the "country & Region" page. Then choose "Options" and install all of the downloads found within (typing, handwriting, speech, and language packs).
After these are both installed, remove the English(US) language from your system by clicking on it in the "country and region" settings, and click remove.
Then you can return to the speech settings screen, change the speech language from English (US) to English (Canada). This will allow Cortana to work properly!

Please "like" this post if it helps, if not please reply.
 
Last edited:
Joined
Dec 31, 2015
Messages
2
Reaction score
0
--SOLVED-- I was having this same problem- Living in Canada and my new computer (windows 10) came default with English (US) that wasnt recognized by Cortana, AND the languages in the "Speech" settings category wouldnt change.
What i had to do to solve the problem was go to [Settings>>Time & Language >>Region & Language >> Languages] and then clicked on the "add a language" Box.
From there i found English (Canada) and added it to the list along with English (US).
After that I had to click on the newly added language in the "country & Region" page. Then choose "Options" and install all of the downloads found within (typing, handwriting, speech, and language packs).
After these are both installed, remove the English(US) language from your system by clicking on it in the "country and region" settings, and click remove.
Then you can return to the speech settings screen, change the speech language from English (US) to English (Canada). This will allow Cortana to work properly!

Please "like" this post if it helps, if not please reply.
I'm having the same problem and unfortunately I am unable to find a way to do the language downloads. I've added the English (Canada) language but when I click on it and then the option button below, it brings me to "Language Options" page with three sections - Handwriting Speech and Keyboards. The only item under speech is "settings" and when I click on that it brings me back to the main "speech" page which has English (United States) as the speech language and it's the only one available to select. I don't see a download option anywhere.

Can you describe exactly where the download option appears? Thanks.
 
Joined
Dec 31, 2015
Messages
2
Reaction score
0
The problem has been solved. I just received a major update - it appeared exactly like the initial Windows 10 install so perhaps it was reinstalled for some reason. I was then able to download the language pack for Canada and then the "English (Canada)" option was available on the speech page.
 
Ad

Advertisements

Joined
Jan 17, 2016
Messages
1
Reaction score
0
--SOLVED-- I was having this same problem- Living in Canada and my new computer (windows 10) came default with English (US) that wasnt recognized by Cortana, AND the languages in the "Speech" settings category wouldnt change.
What i had to do to solve the problem was go to [Settings>>Time & Language >>Region & Language >> Languages] and then clicked on the "add a language" Box.
From there i found English (Canada) and added it to the list along with English (US).
After that I had to click on the newly added language in the "country & Region" page. Then choose "Options" and install all of the downloads found within (typing, handwriting, speech, and language packs).
After these are both installed, remove the English(US) language from your system by clicking on it in the "country and region" settings, and click remove.
Then you can return to the speech settings screen, change the speech language from English (US) to English (Canada). This will allow Cortana to work properly!

Please "like" this post if it helps, if not please reply.
I found a number of things to try but this is the only one that worked ... Thanks JordanC!!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top