Recording device audio maxes to 100% after launching some games.


Joined
Jul 5, 2016
Messages
1
Reaction score
0
When ever I load up Black Ops 3 my recording device volume goes to 100% and I like to have it at 65% so it doesn't pick up my keyboard and it's annoying having to tab out of game and change the volume when I want to play it. Any help will be appreciated

Thanks in advance!
 
Ad

Advertisements

Joined
Feb 18, 2016
Messages
400
Reaction score
41
Welcome aboard, Teknix. I think you're saying that Black Ops 3 raises the volume in your Windows settings.

It's a built-in "bug" that sets your microphone at 100% so other players can hear you when you chat. Some people solved the problem by going to Options--Chat--and setting the voice volume manually.

Other solutions are to lower your speaker volume (if your speakers have volume control knobs).
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top