store and edge


Joined
Jul 10, 2015
Messages
2
Reaction score
0
My windows 10 version 10166 is installed, all is working fine, but the store didn't work (server problem it says) and edge don't want connect to intertnet in any way. Other browsers are working fine, but not this one. My internet work very good, and I don't understand. I tried "wsreset" but no change. Someone have an idea ?
 
Ad

Advertisements

Joined
Nov 20, 2013
Messages
2,092
Reaction score
180
I am using build 10166.
I had the issue of Store not opening. But Edge works fine.
My solution of fixing the Store may not be applicable to you.
I have this "routine" of creating a system Image backup and a restore point after I have made sure everything is running fine.
I used the system image backup to restore back to working order.

Meanwhile, try run a system file check to look for corrupt files. It will try to do repair if any found.
In case you are not sure how to run it......
Right click at Start > select Command Prompt (Admin) > at the flashing prompt, copy/paste this.....
sfc /scannow
> Enter.
It will take quite a while. When finished it will give you one of the following results: ( paraphrasing )
1. No integrity violation found.
2. Found corrupt files and successfully repaired.
3. Found corrupt files but unable to repair.
 
Ad

Advertisements

Joined
Nov 20, 2013
Messages
2,092
Reaction score
180
Adding................
If sfc /scannow finds corrupt files but unable to repair, try this. No guarantees......

Right click at Start > select Command Prompt (Admin) > at the flashing prompt, copy/paste this command........
dism /online /cleanup-image /restorehealth
> Enter.
It will take sometime. When finished, it will give you the result.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top