Unwanted Store window opens on desktop

Discussion in 'Windows 10 Support' started by Sebastian42, Dec 13, 2018.

  1. Sebastian42

    Sebastian42

    Joined:
    Apr 6, 2015
    Messages:
    81
    Likes Received:
    2
    Ever since upgrading my 32bit Win10 to v1809, a small STORE window has been opening randomly and at boot-up in the top left of my screen. Is there a way to that from happening ?
     
    Sebastian42, Dec 13, 2018
    #1
    1. Advertisements

  2. Sebastian42

    Sebastian42

    Joined:
    Apr 6, 2015
    Messages:
    81
    Likes Received:
    2
    Settings; Privacy; Background Apps (in left pane); turn OFF 'Let app run in background'.
     
    Sebastian42, Dec 15, 2018
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.