Upgraded to Win 10 1903 - How to get back (darker) desktop background?


Joined
Sep 25, 2016
Messages
6
Reaction score
0
Hi!
Just upgraded to Windows 10 1903. Seems to work fine. However, I now have the new lighter desktop background image (light blue, window to the right with light shining trough, see attached image). I much prefer the darker version I had before the upgrade.
However, under Settings -> Personalization -> Background, the old darker version is no longer available (I can however find it on another upgraded PC, but in the wrong resolution).

I can also not locate it here (only the new lighter version can be found here): C:\Windows.old\Users\jjoha\AppData\Roaming\Microsoft\Windows\Themes\CachedFiles

Any idea how I can the old standard Windows 10 desktop image back ?
 

Attachments

Ad

Advertisements

Joined
Oct 12, 2014
Messages
42
Reaction score
7
If you search Google for "windows 10 wallpaper", I'm sure you might find it or a better one.
 
Joined
Oct 26, 2016
Messages
1,567
Reaction score
422
I can offer you the background picture of the April 2018 update (1803) ...

img0.jpg
 
Joined
Jun 2, 2016
Messages
311
Reaction score
39
I have the same problem on 1 of 6 computers. Don't know what makes that one different from the other 5.
 
Joined
Oct 12, 2015
Messages
144
Reaction score
21
Settings > Personalization > Colors. Scroll down and select the “Dark” option under the “Choose your app mode”

Sets some (but not all) Microsoft applications to a dark background.
 
Joined
Jan 21, 2018
Messages
163
Reaction score
22
For me the new lighter desktop theme is much nicer, but as outlined by 'Garyw' if you want the darker theme then its easy to change! Just go to Settings > Personalization > Background > Chose your picture and set the old desktop pic from pre 1903, simple!
 
Joined
Nov 19, 2013
Messages
4,442
Reaction score
864
Have you tried, on the same (personalise) screen, going down to "Custom colour"
and moving the slider down to your preference?
 

GH1

Joined
Jan 28, 2017
Messages
25
Reaction score
3
Here is exact way to do it

Settings/ personalisation / colors

Select your Windows default mode Change to DARK

Default App mode Click LIGHT

Transparency mode ON (optional)

Choose your accent colour

Success

Strangely it only did it on my desktop Both lappys were OK
 
Joined
Jun 20, 2016
Messages
96
Reaction score
6
Find your settings on the start menu or right click your desktop with the lock screen and screen saver you need all your ducks in a row forget how took me ages but line up your ducks then they will work .
 
Ad

Advertisements

GH1

Joined
Jan 28, 2017
Messages
25
Reaction score
3
Find your settings on the start menu or right click your desktop with the lock screen and screen saver you need all your ducks in a row forget how took me ages but line up your ducks then they will work .
Its winter here and all our ducks have flown away till spring What a stupid answer especially after I posted the easily read correct way to do it.
 
Joined
Nov 19, 2013
Messages
4,442
Reaction score
864
I am not sure where Bill was going with that post, but, if you don't like it, best to merely ignore it instead of using abuse.
 
Joined
Jan 21, 2018
Messages
163
Reaction score
22
Here is exact way to do it

Settings/ personalisation / colors

Select your Windows default mode Change to DARK

Default App mode Click LIGHT

Transparency mode ON (optional)

Choose your accent colour

Success

Strangely it only did it on my desktop Both lappys were OK
Your setting above, is the default setting and its the light settings that JorgenJ dosen't want above, he wants the darker setting that was with v1809
 

GH1

Joined
Jan 28, 2017
Messages
25
Reaction score
3
Your setting above, is the default setting and its the light settings that JorgenJ dosen't want above, he wants the darker setting that was with v1809
Ok missed that but it changed my task bar to transparent on the desktop but not on the laptops I never have that original screen come up
as i use a different background . Apart from when it does a fresh install i never see it
 
Joined
Aug 18, 2019
Messages
1
Reaction score
0
For me the background changed to the new lighter one. The accent color automatically changed from "Default Blue" to "Seafoam" and the the Transparency effect was enabled on the taskbars. All of these I needed to revert back as well as take a moment to stop raging at the audacity of changing my background... and the April 2018 background was even removed as an option! Thanks to grizzly for reposting it so I could manually redownload and reapply. Seriously, who does that sort of thing.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top