Why does css fail to render on one pc but not another?


Joined
Jul 3, 2021
Messages
6
Reaction score
0
In building a new site using Wordpress Divi, the css renders well on two PCs but not on my desktop, all using Windows 10, even after checking with Chrome, Firefox and Opera. For example, the homepage (LoveCapable.com) should have a red header containing the menu, but on my desktop, there is no color. Any idea why this is happening? Thanks in advance.
 
Ad

Advertisements

Joined
Sep 26, 2017
Messages
3,030
Reaction score
585
It looks okay on both my Firefox and Edge. Maybe the desktop has been Personalized?
1625359809438.png
 
Joined
Jul 3, 2021
Messages
6
Reaction score
0
I tried accessing the personalization settings in Windows 10, but fiddling with them does not fix this problem. I also cleared the cache in both Chrome and Firefox, but the issue remains in both browsers, so it must not be a browser problem. Any other ideas?
 
Joined
Jul 3, 2021
Messages
6
Reaction score
0
I have the latest version of both Chrome and Firefox. I've also searched other forums (including the Wordpress Divi community) to get advice, so far without success. It seems strange to have a problem that no one else is talking about.
 
Joined
Sep 26, 2017
Messages
3,030
Reaction score
585
Just finished updating Vivaldi from 3 to 4 and still getting a good view.
1625608075229.png
 
Ad

Advertisements

Joined
Jul 3, 2021
Messages
6
Reaction score
0
There are no 400 or 500 error messages in the DevTools Network tab either in Chrome nor in Firefox.

In addition here is another example of my desktop's abnormal behavior:
In trying to adjust my cookie settings in Chrome, the radio buttons all are missing the center black bullet that tells you which option is selected. What's going on with my desktop?
 
Ad

Advertisements

Joined
Jul 3, 2021
Messages
6
Reaction score
0
To summarize this issues:

Can anyone explain why my desktop PC running Windows 10 is not displaying specific graphic elements from multiple sites?

I’m attaching two examples to illustrate what I mean.

Attachment 1: This image show that radio buttons in Chrome settings are missing the black bullet that tells you which option is selected. In this screenshot, the “Allow all cookies” option is actually selected, but you’d never know it from this picture.

Attachment 2: This image shows a webpage I’m building using Wordpress Divi. The css renders well on two other PCs I checked but not on my desktop, all using Windows 10, even after checking with Chrome, Firefox and Opera. For example, the homepage (LoveCapable.com) should have a red header (see arrow #1) containing the menu, but on my desktop, there is no color. In Chrome DevTools at the bottom right of the image, the correct color #7a1f21 is specified in the css (see arrow #2).

Summary: My desktop PC has a problem independent of the browser that prevents graphic elements from showing. I’ve fiddled with Windows 10 personalization settings to no avail. DevTools indicates no 4xx or 5xx messages.

What’s wrong with the desktop and how can I fix it?
 

Attachments

  • Radio buttons.jpg
    Radio buttons.jpg
    32.7 KB · Views: 61
  • Homepage Marked.jpg
    Homepage Marked.jpg
    95.7 KB · Views: 57

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top