Web Certificate does not work


Joined
Mar 13, 2021
Messages
9
Reaction score
0
Hello, I need help troubleshooting a special connection

with an institution.

I am not a web expert. I need to install web certificates

to access a specific website for an institution. I have

read 3 of their manuals for how to do this, but I have

been unsuccessful. I have contacted their support, but there

was no support.

They gave me a special application to request and

install the web certificates onto various places onto my computer.

They say I must be using very, very old browsers for this to

work. I do not have the version exact numbers in front of me now, so these

are estimates of what they said: Internet Explorer (no version

listed), Firefox 40, Chrome 40. In the same section,

it also mentioned Java in relation to these certificates,

but it did not give almost any detail as to what that meant.

I know what Java is, but it does not specify if it is saying

that I must use Java, or I must not use Java, or I must use a browser with Java allowed,

or that I must have a certain version of Java. It just says "Java",

with almost no explanation.

It says I may store the certificates "On my Computer", or in "Firefox/Thunderbird",

or in "Java", there was a 4th location, but I forgot what it was now. I tried all 4 locations.

2 the certificates that It asks me to download fail to

download. The instructions say this is ok, but it is odd.

I have tried many troubleshooting steps. I have attempted

to uninstall the certificates, but there was no evidence that

it worked or actually performed any real action. I reinstalled

the application several times. I tried 5 different browsers, all the

current versions though, I could not find an OFFICIAL source for

very very old version of those browsers, and I will not download

a bunch of applications from sites I do not trust, so don't ask me to

do that.

No matter what troubleshooting steps that I took, or what settings

that I tried, when I went to any important parts of their website,

it said I could not enter. I am using a Windows 10 Home.

I am not a web expert, what specific troubleshooting steps should I take

to discover what could be the problem? Thanks everybody.
 
Ad

Advertisements

Joined
Oct 2, 2014
Messages
1,726
Reaction score
395
There is no official site for browsers that old. They are long past support. There are places to find them, but they are not official sites. Internet Explorer is still a part of Windows 10, but to open it you have to type it in the search next to the start menu. As far as activating java in it, I don't know if it's supported anymore or not.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top