Win 10 Home can't turn password-protected networking off

Discussion in 'Networking' started by Britton, Jun 11, 2018.

  1. Britton

    Britton

    Joined:
    Jun 11, 2018
    Messages:
    2
    Likes Received:
    0
    Hi
    I have the same problem several others report: home network, two Win 10 computers (in my case), one (Elf3) can talk to the other (Hobbit3) but the other (Hobbit3) cannot talk to the one (Elf3). Hobbit3 is Win 10 Home 1803 (recently); Elf3 is Win 10 1607 (upgrading loses network connection - I need to do a clean install). When I try "net view \\hobbit3" from Elf3, I get "System error 5...\Access is denied". I've tried "everything" I can think of and have found via this forum and Google. In a past life I had Microsoft networking certification for NT.

    One thing I've tried but which doesn't work is to turn password-protected networking off in the advanced sharing page. I can tick the setting and give the admin password with no complaint, but when I look again, password-protected networking is back on again. I don't know if this would improve things, but it seems worth a try. Any ideas?

    As indicated above, Hobbit3 (a laptop) can access Elf3 (a desktop) perfectly fine. Elf3's password-protected networking is on. I use only local accounts on both machines, without passwords.

    Sneakernet Elf3 --> Hobbit3 works just fine :) Maybe I should turn on Hobbit3's FTP server.

    Cheers
     
    Britton, Jun 11, 2018
    #1
    1. Advertisements

  2. Britton

    Ben Myers

    Joined:
    Nov 6, 2017
    Messages:
    106
    Likes Received:
    17
    Make sure to click "Save changes" when changing the password option.

    Ben
     
    Ben Myers, Jun 11, 2018
    #2
    1. Advertisements

  3. Britton

    Britton

    Joined:
    Jun 11, 2018
    Messages:
    2
    Likes Received:
    0
    Thanks for the thought Ben. When I said "I can tick the setting and give the admin password with no complaint", I didn't explicitly say that the request for the Admin password comes from clicking the "Save changes" button. I click the "Save changes" button, am asked for the admin password - which I give - but when I look again password-protected networking is still on.

    Cheers
     
    Britton, Jun 11, 2018
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.