Windows 10 Insider Preview Build 17107 (RS4)


Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,045
Reaction score
1,913
Joined
Nov 19, 2013
Messages
4,248
Reaction score
823
Astonishing that at this late stage they are still sending out builds with very basic bugs.
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,045
Reaction score
1,913
I'm not expecting this build to be feature locked until late next month and even then I suspect they will still be bashing bugs right up to the Public Release, which I think is still on for April although I haven't seen anything official yet.
This is their post bug bash release and they are only showing 4 known issues, not that, that won't be revised shortly.
Haven't even fired up my insider machine today and frankly my interest is not what it has been, but....
I'll probably get it installed just to confirm that the theme page isn't crashing anymore.
 
Joined
Oct 26, 2016
Messages
1,466
Reaction score
388
I'll probably get it installed just to confirm that the theme page isn't crashing anymore.
Wishful thinking.... but I just finished installing it (it took only two hours) and the themes page does not crash anymore....
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,045
Reaction score
1,913
I can confirm that....

Capture.PNG


I managed to get it installed with relative ease and so far it seems to be behaving well.
At least.... so far so good.

I did notice that the version number seems different at least I hadn't noticed it in the previous build.
I'm seeing 1803 suggesting that they are sticking with the March 2018 feature lock plan for a probably April public release.

Checking some older posts I see that it stayed 1709 through 17093 and then changed to 1803 with 17101 when the two release development forked to include the Skip ahead version Build 17604.

I had not noticed that before.
 
Last edited:
Joined
Nov 19, 2013
Messages
4,248
Reaction score
823
I see they are working on 17109. Neat and tidy if it finishes on 17110. But -lol
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,045
Reaction score
1,913
IF anyone has an opportunity, can they please test the native Defrag utility and see if it is working as expected in this build.

My drives are spinners (not SSDs) when I run "Defragment and Optimize Drives" it is behaving strangely.
It runs very rapidly, almost like the TRIM that happens with an SSD, AND....
The "last run" date never changes.

Capture.PNG


Just wondering if this issue is unique to my install or if someone or anyone else is experiencing the same behavior?
 

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
2,937
Reaction score
909
Same issue on my computer.

Defrag starts quickly then a few seconds later stops.
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,045
Reaction score
1,913
Thanks....
How about the "Last run" date on yours? Is that changing to reflect the date you actually run it?
 
Joined
Oct 26, 2016
Messages
1,466
Reaction score
388
Same here and the Date does not change as well but only on Spinners. It changes with SSD's.
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,045
Reaction score
1,913
Thanks Griz.
Good to know. That actually kinda makes sense in that, as I mentioned above, it looks more like an SSD style TRIM than an actual full defrag as would be the case with a mechanical spinner.
 
Joined
Oct 26, 2016
Messages
1,466
Reaction score
388
Another interesting thing is this: After I woke the insider up from sleep mode the defrag/optimizing app does not recognize the spinner any more even though it is accessible in File Explorer. It just does not show up in the list of optimizable drives . Dunno if this is a bug of some sort or not....
 

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
2,937
Reaction score
909
Untitled.png
The Date changes but the time does not.

This one was run at 9:50am today, but the time still says 8:41am
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,045
Reaction score
1,913
After I woke the insider up from sleep mode the defrag/optimizing app does not recognize the spinner any more
I'd love to test that but....
I have one of those computers that pretty much bomb if allowed to sleep.
It never can resume from sleep.
You hit the space bar and or the Enter key and it just shuts down and when you restart it you get a message
"Please tell us what was happening when your device shut down unexpectedly."

It seems, with only a couple people responding that....
There's something going on with "Defragment and Optimize Drives" but it looks like we're all experiencing something slightly different.
I was hoping that either everyone reported identical problems or that no one was experiencing anything of the sort (that way I could just mark it as a problem install on my machine).

All I know for certain is that no spinner hosting the OS is gonna defrag in a couple seconds.
Even when it is reporte zero fragmentation, it will still almost always run at least 4 passes and it most cases more.
 
Ad

Advertisements

Joined
Jul 18, 2016
Messages
149
Reaction score
10
I have 3 defrag programs now. Microsoft Defrag simply does not work. Defraggler is extremely slow, MyDefrag is fast but maybe not complete. 17107 installed very slow with many reboots but finished while I was sleeping.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top