Windows 10 System Backup failing to network share with XPS 9570 but not with 9560


Joined
Jul 29, 2018
Messages
1
Reaction score
0
Hello together,

I'm currently setting up my home network (I'm quite a beginner and spent hours of reading and researching to get this going). Main devices, all connected over the same network, either over wifi or ethernet:

- XPS 15 9560

- XPS 15 9670

- Qnap TS-251+

- Raspi with openmediavault and hdd in an external enclosure

The Qnap + RaspiOVM Nas and all their shared folders are available over the file explorer and authenticated with their own admin account credentials on both XPS. The Qnap pushes a regular Rsync backup to the Raspi. I set up file history with both XPS connected to a subfolder in a shared folder on the Qnap. That worked fine so far.

Then I tried to set up a system backup for both XPS to another subfolder on the same shared folder on the Qnap. This worked fine with the XPS 9560. In the end I had a 'WindowsImageBackup' folder on the Qnap.

When I tried the same with the XPS 9570 on the same version of Windows 10 (both machines are fully updated), the system backup failed. I got an error code (0x807800C5). https://imgur.com/a/S9YyMNk

I have run SFC Scan that found a few corrupted files but did not change anything else.

I'm always making sure that the target folder has the folder 'WindowsImageBackup' and all its files deleted before executing the backup.

System Protection is turned on for OS ('C:') (System). Not for 'Image' and 'DELLSUPPORT'. https://imgur.com/a/jiYvMWZ

The only thing is that the service Volume Shadow Copy wont stay running. It is set to 'automatic' and even if I start it, it will be not running anymore after a while.

I know that Windows wont continue the built in System Backup but since it is working on the XPS 9560, I don't see any reason why it should not work on the 9570. Now I invested so much time in it, I just want to solve it.

When I run diskpart, I see only 3 volumes for the XPS 9560 but 5 for the XPS 9570. I read somewhere that this could be caused by an old EFI partition. There is only one though (which is fat32 and should be there, I think). But maybe those other partitions have something to do with it.

When I open EaseUS, it even shows me 6 Partitions on the XPS 9570. I have attached the pictures and hope you can see them in order:

  1. Diskpart XPS 9560 (image successful) https://imgur.com/a/ketCUo4

  2. Diskpart XPS 9670 (not successful)

  3. EaseUS XPS 9570
Super thankful for any help or direction in this matter. Happy to provide more information (I hope I put in most of the relevant stuff).

Thanks!!
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top