Windows Hello doesn't allow options


Joined
Apr 18, 2016
Messages
23
Reaction score
1
I got a new Lenovo laptop computer and it was working great but the last month or so it requires me to login every time I step away...I used to have it set for a longer time iirc because it's in a home setting, but when I go to Sign-in options now it tells me:

"Windows Hello is preventing some options from being shown." (screen capture attached)

(and it's stuck on "Every Time").

Is there any way to fix this? Thanks in advance.

Version 1803 (OS Build 17618.1000)
 

Attachments

  • Screenshot 2021-04-07 180223.png
    Screenshot 2021-04-07 180223.png
    40.4 KB · Views: 7
Ad

Advertisements

Joined
Feb 3, 2017
Messages
445
Reaction score
99
Try turning off ‘require Windows Hello sign in for Microsoft accounts’ & see if this changed anything.
Have you used any tweaking software which may change settings within the registry?
If you have Windows Pro then check under gpedit for any Hello settings.
More here:
 
Joined
Apr 18, 2016
Messages
23
Reaction score
1
Hi, I turned off "Require Windows Hello sign-in for Microsoft accounts" and rebooted but nothing changed...open to any suggestions.
 
Joined
Feb 3, 2017
Messages
445
Reaction score
99
I see you’re running an old version of Windows 10 - 1803 - try updating to a newer version, 20H2 is the latest.
Did you install any third party program which may have changed the registry for log in at the time the problem started?
Under personalisation>Lockscreen>screensaver is the box for require sign in after waking PC ticked or unticked?
How are you currently signing in? If PIN or Fingerprint have you tried deleting this & setting it up again?

Are you running Home or Pro?
 
Joined
Apr 18, 2016
Messages
23
Reaction score
1
I see you’re running an old version of Windows 10 - 1803 - try updating to a newer version, 20H2 is the latest.
Did you install any third party program which may have changed the registry for log in at the time the problem started?
Under personalisation>Lockscreen>screensaver is the box for require sign in after waking PC ticked or unticked?
How are you currently signing in? If PIN or Fingerprint have you tried deleting this & setting it up again?

Are you running Home or Pro?

Pro

(Currently 20H2, 19042.928)

(Screen saver not set, currently fingerprint usually works but not always [have three sets of index and middle finger each] I just don't want Windows to even require me to log back in after I step away momentarily [computer is in a secure private location] I haven't deleted all fingerprints and re-set up again yet).
 
Ad

Advertisements

Joined
Oct 26, 2016
Messages
2,071
Reaction score
619
well, it is basically the same (the picture is from an older version of Windows 10) .
I can only think of a restriction in the policies that greys out the sign in. I tried to recreate your issue but was not successful.
As of now, I do not have a resolution for you. I went through the group policies but couldnt find anything
 
Joined
Feb 3, 2017
Messages
445
Reaction score
99
You could try updating Windows to the latest version as this can fix the problem.
There may be a setting under Group Policy which is preventing changing the setting However if you cannot find anything then I’ll see what I can find. Anything to do with login would be under group policy here: Computer Configuration\Administrative Templates\System\Logon
 
Ad

Advertisements

Joined
Apr 18, 2016
Messages
23
Reaction score
1
I'm fully updated thanks (was hoping most recent one would fix it).

I'll check out group policy and report back. :)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top