Windows spotlight in win 10 creators update


Joined
Apr 12, 2017
Messages
3
Reaction score
0
Hi everyone,
Yesterday, I upgraded to windows 10 creators update. But when I done, I don't see Windows spotlight in Lock screen setting. Instead of, I see the notification "Some settings are hidden or managed by your organization". Can anyone help me fix it?
upload_2017-4-12_17-7-23.png
 

Attachments

  • upload_2017-4-12_17-7-10.png
    upload_2017-4-12_17-7-10.png
    288.9 KB · Views: 1,244
Ad

Advertisements

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,139
Hi and welcome to the Forum.

Assuming your computer does not belong to an organization with a IT manager limiting your options, then the most likely scenario here is your Telemetry is currently disabled either via Group Policy Editor [ if using Windows 10 Professional or Enterprise ] or via your Registry [ if using Windows 10 Home ].

For Windows 10 Professional / Enterprise (User logged in with Username that has administrative permissions):

  • Right-click on Start and select Run
  • In the Run dialog type gpedit.msc then click OK
  • In the left pane of Group Policy Editor window expand to this location:
Computer Configuration
Administrative Templates
Windows Components
Data Collection and Preview Builds
  • Left-click on Data Collection and Preview Builds to view contents in right pane
  • In the Right pane select and double-left-click on Allow Telemetry
  • Check the Radio button next to Enabled and below select:
    • 1. Basic, or
    • 2. Enhanced, or
    • 3. Full
    • Do not select 0. Security
  • Apply and save these settings
For Windows 10 Home:
  • Press Windows key and S key
  • In the Search / Cortana box type command prompt
  • Right-click on Command Prompt and select Run as administrator
  • Click Yes when User Account Control prompts
  • In the Administrator: Command Prompt window type or copy & paste the following:

    Code:
    REG ADD "HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\DataCollection" /v AllowTelemetry /t REG_DWORD /d 1 /f

    Press Enter key to execute

    Close the Command window and restart computer.


    Note: As for Professional / Enterprise users, you can alter the above command and set the /d to:
1. Basic ----------- /d 1
2. Enhanced ----- /d 2
3. Full -------------- /d 3


Again do not choose 0. Security ---- /d 0
Regards,

Regesit32
 
Joined
Apr 12, 2017
Messages
3
Reaction score
0
Thank Regesit32.
I tried but nothing was changed.
upload_2017-4-13_20-11-35.png
 

Attachments

  • upload_2017-4-13_20-11-10.png
    upload_2017-4-13_20-11-10.png
    46.4 KB · Views: 947

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,139
Have you used any third party tweaking tools, or firewall software at all?

Have you checked that registry setting?

Via a command prompt simply type/copy & paste:

Code:
REG QUERY "HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\DataCollection"

Press Enter key

If that results in displaying a Value name: AllowTelemetry then in the command window:

Code:
REG DELETE "HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\DataCollection" /v AllowTelemetry

Press Enter key

Close the command window.

Report back on results thanks.
 
Joined
Apr 12, 2017
Messages
3
Reaction score
0
I use Windows 10 Update Assistant to upgrade. Before that, Spotlight still works.
This is result.
upload_2017-4-13_21-5-54-png.5177
 

Attachments

  • upload_2017-4-13_21-5-54.png
    upload_2017-4-13_21-5-54.png
    34.4 KB · Views: 4,315
Ad

Advertisements

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,139
Are you signed in to a User Account that belongs to the Administrative Group or a Local account only?
 

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,139
Open a command prompt and type:

net user your user name then press Enter key

For example: net user regedit32 whatever the username is you sign in with

If you belong to Administrative Group you'll see * Administrators among the results, or if you are on a local account you'll see * Users
 
Ad

Advertisements

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,139
OK then,

The command you used in Command Prompt is correct, however you mistakenly used a non-elevated Command Prompt console.

You need to right-click on Command Prompt and select Run as Administrator then execute the command there instead.

  • In search field type command
  • In search results locate and right-click on Command Prompt and select Run as administrator
  • When the UAC prompts you click Yes
  • Now, in the Administrator: Command Prompt console type or copy & paste the command:
Code:
REG DELETE "HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\DataCollection" /v AllowTelemetry

Press Enter key to execute​
 

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,139
That is telling you it is not present.

You must have all ready removed the value, or an update of Windows removed it for you.
 
Joined
Feb 3, 2017
Messages
682
Reaction score
150
Hi everyone,
Yesterday, I upgraded to windows 10 creators update. But when I done, I don't see Windows spotlight in Lock screen setting. Instead of, I see the notification "Some settings are hidden or managed by your organization". Can anyone help me fix it?
View attachment 5164

Does this work:
Run Regedit
Go to HKLM\Software\Policies\Microsoft\Windows\Personalization then on the right side delete the Value: NoLockScreen
then Restart the computer.
 
Joined
Jun 23, 2017
Messages
5
Reaction score
0
If folder Personalization does not exist what I do?
 

Attachments

  • Capture.PNG
    Capture.PNG
    8.7 KB · Views: 595
Ad

Advertisements

Joined
Feb 3, 2017
Messages
682
Reaction score
150
  • If the key does not exist, right click Windows key and go to New to create a sub Key
  • Name this key as Personalisation
  • Click OK to save your changes
  • Logout Windows and restart your PC
You can take this further once you have the

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Personalization key by creating a new DWORD in the right pane and name it NoLockScreen next double-click on NoLockScreen to change its value to 0
 
Last edited:

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top