WLM cannot send/receive email after win10 installation


Joined
Sep 18, 2015
Messages
1
Reaction score
0
Greetings all,
I trust someone can assist me in resolving my issue with Win 10 and WLM 2011 (Windows Live Mail.)
Previous to upgrading to Windows 10, I sent and received emails using WLM. No problems, everything worked fine.
After Win 10 install over win 7, (keep all settings, apps etc) I cannot send/receive emails, nor can I use Chrome Browser "This page is unavailable" But that is another issue for later.

I have checked and double checked the settings, Servers, usernames, passwords etc. Still cannot connect
Message received: "Unable to send or receive messages for the XXXXXXXXXX account.
The host 'pop.XXXXX.com.au' could not be found.
Please verify that you have entered the server name correctly.
Server: 'pop.XXXXX.com.au'
Windows Live Mail Error ID: 0x800CCC0D (Googled this, but the answer was to Uninstall Zone Alarm etc, and I do not have it)
Protocol: POP3
Port: 110
Secure(SSL): No
Socket Error: 11003

Makes no difference if the email is Gmail, Yahoo, or POP/Imap. I don't want to resort to using MAIL/Calendar with Win 10.
The internet connection is working fine, but not for WLM 2011 or Mozilla Thunderbird 38.2.0 (Just found out)
I can use the internet connection with EDGE, but that is all.
Yes, I did goto win10 help pages, but still no fix available.
Looking forward to your kind replies

Thanks
Mark
 
Ad

Advertisements

Joined
Nov 19, 2013
Messages
6,106
Reaction score
1,248
Are you using any third party Firewall or antivirus program? That is the usual source for the problem.

If it worked in your previous OS, then it is unlikely, but is it possible your server requires a secure SSL?

Perhaps a total reinstall of WLM will fix it?
 
Joined
Nov 20, 2013
Messages
2,092
Reaction score
181
Win10issues,
1. No need to hide the server name. It is NOT confidential, only you email address is.
Mine is pophm.sympatico.ca. There would be tens if not thousands of millions Bell.net users having the same incoming server name.

2. Are you sure SSL is "NO" ?
Mine needs to be enabled and the port # is 995. But then, I'm in Canada and you are in Australia.
If you show us the name of your ISP, or what is after the @ sign of your address, I can check it out for you.
Ex. mine is xxxx@bell.net.

3. Under Incoming Server section, if you have an option of " Log on using clear text authentication ", make sure it is dotted (checked).
 
Joined
Nov 19, 2013
Messages
6,106
Reaction score
1,248
Port 110 is unencrypted. 995 is encrypted. Ax the op has conformed his settings are as before, I don't see this as an issue.
Guessing. Shouldn't you server be
pop.mail.xxxxxx.com.au
 
Ad

Advertisements

Joined
Jan 27, 2016
Messages
796
Reaction score
80
do remember that MS sent a memo out long time ago, the hotmail 2010, hotmail 2011 would stop working, unless
you updted to hotmail 2012. simply export your hotmail iaf. to a clean location,
dl WLM 2012 and install , open add account, import the hotmail(xxx).iaf open that account once added then
insert the proper password...

this is also how to fix almost any glitch in hotmail (WLM) do use 2012 version
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top