Another hassel with Windows 10


Joined
Oct 15, 2016
Messages
53
Reaction score
2
Since going from Windows 8 to Windows 10 I am using Windows Live Mail. I can receive e-mails with 10 or 20 photos etc perfectly without any trouble but, can not send them. If I have even 1 or 2 photos, the people on the other end get the e-mail 10 or 12 times and they are all gobbaldy gook numbers and letters and unreadable. Probably something in my settings, but I need some guidance, HELP.
 
Ad

Advertisements

Joined
Feb 3, 2017
Messages
151
Reaction score
33
If you can email them to yourself & they show fine then perhaps the recipients have 'read all messages in plain text' ticked' - File>Options>Mail>Read tab - this may explain your problem.
 
Joined
Oct 15, 2016
Messages
53
Reaction score
2
Bastet I don't think that is the problem, as I have 21 addresses on my list and it is happening to all of them, and it has only been a problem since going to Windows 10. I will try and send them to myself but and see what happens.
Cheers.
 
Joined
Oct 15, 2016
Messages
53
Reaction score
2
I tried that and it went crazy. I sent one to myself and then another one, when I clicked send/recive to see what was happening I got this.
upload_2017-2-3_21-17-23.png
 
Joined
Feb 3, 2017
Messages
151
Reaction score
33
Under your account it looks like you have 'break apart messages larger than' ticked.
 
Joined
Oct 15, 2016
Messages
53
Reaction score
2
OK mate, this 77 year old brain needs some guidance and instructions, and you can not offend me if you spell out the obvious.
 
Joined
Feb 3, 2017
Messages
151
Reaction score
33
Not at my pc so will have to rely on memory, right click on your account name & open the properties of your email account, find the advanced tab, scroll down & it should be there.
 
Joined
Feb 3, 2017
Messages
151
Reaction score
33
Look at the Sending untick 'break apart messages larger than' (it says yours is set to 72KB this is very low & is the probable cause).
 
Joined
Oct 15, 2016
Messages
53
Reaction score
2
Thanks mate, I increased it to 200 KB and sent it to a mate and will probably have to wait till tomorrow for an answer. It is 10 pm down here in sleepy old Carnarvon.
 
Joined
Feb 3, 2017
Messages
151
Reaction score
33
Some photos can be MBs in size, KB these days is too low for photos/attachments, to test you can send photo to yourself & see if it arrives or whether you get the same download pop-up. Tbh it will be better to turn the setting off by unticking it but it's up to you.
Hopefully you'll have good news tomorrow.
 
Joined
Oct 15, 2016
Messages
53
Reaction score
2
Watch this space mate, and I really appreciate your assistance.
Cheers...Simmo.
 
Joined
Oct 15, 2016
Messages
53
Reaction score
2
Thanks Bastet, excellent service and assistance on your part, I now have 21 happy friends.
Cheers mate.
 
Joined
Feb 3, 2017
Messages
151
Reaction score
33
Excellent news John. Btw, out of curiosity did you untick the break apart messages button or just increase the KB?
 
Joined
Oct 15, 2016
Messages
53
Reaction score
2
No I hadn't, but have now and also increased the KBs to 230, just to be sure. By the way is there a normally recommended No of KBs?
Thanks again mate.
 
Joined
Feb 3, 2017
Messages
151
Reaction score
33
The higher the number the better imo, although as you've unticked the box it should ignore the sending limit. The settings is a leftover from dial-up days when people had limited bandwidth anyway so is no longer needed.
 
Joined
Oct 15, 2016
Messages
53
Reaction score
2
WOW, this is getting at me. The problem seemed to be fixed, so I sent an e-mail with many photos and lo and behold my friends said, good one Simmo, only got it once and photos are perfect.
Sooooo, I sent another and got a flood of complaints, the problem is still there. So I checked my settings and it had reverted to that below.
upload_2017-2-6_21-3-12.png

I did change sending to 231, and unticked Break apart. I am seriously thinking about smashing my computer on a rock and buying a transister radio, UGH.
 
Joined
Feb 3, 2017
Messages
151
Reaction score
33
Oh dear. Did you remember to click 'apply' - I assume you did but I have to ask?
 
Ad

Advertisements

Joined
Oct 15, 2016
Messages
53
Reaction score
2
OK, you got me Bastet, I only clicked "OK". I have re-done it and set it to "340" and unticked it then clicked "Apply" and then "OK". With a bit of luck this old bloke might have fixed a young problem.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top