Authentication is required when this PC wakes from sleep. Security policies on this PC are prevent


Ad

Advertisements

Joined
Jun 29, 2016
Messages
2
Reaction score
0
I also have this issue in that I cant change my PC requiring a password all the time. I did install my company's email and VPN which Im sure is the culprit having changed the security settings so i cant change it. Where is this policy so that it can be changed ?
 
Joined
Feb 21, 2016
Messages
10
Reaction score
0
I still have the same problem. Every 15 seconds or so my computer goes to sleep mode and I have to put in the password to wake it up. Though I managed to use a "click on a spot in a picture," password to wake it. Big hassle. Eventually unless someone has found the fix I will have to reinstall Windows 10 and not put back my companies exchange email account. I believe it is an embedded security feature in that exchange account that caused this mess. Any one figure this out yet?
 
Joined
Nov 25, 2016
Messages
2
Reaction score
0
Same issue here: "unable to remove authentication when PC wakes up". Some of the solutions offered here are too technical for me to follow, others don't work for me. Advice found elsewhere to use a registry cleaner might not solve my problem and perhaps cause other issues I cannot deal with. Moreover I actually want to retain authentication as an added security measure. What I want to avoid is the screen going to sleep every minute and having then to reinsert the password on wakeup. The power options were not solving the problem but the screen saver settings did the job. This actually controls when the screen goes to sleep. Set the delay to, say, 10min and your work session is unlikely to be interrupted. Goto:
1. Setting
2. Personalisation
3. Lock screen
4. Screen saver settings [at bottom of dialog box]
5. Enter desired time delay
6. Apply
7. OK
 
Joined
Dec 8, 2016
Messages
1
Reaction score
0
What I did to solve the problem with having to enter the password if the computer was left over 60 seconds.

I found the statement:
"Authentication is required when this PC wakes from sleep.
Security policies on this PC are preventing you from changing this setting.
"

Somehow this policy was invoked and there was no where I could find to revoke it. soooo

Go to this website (Microsoft)
https://www.microsoft.com/en-us/software-download/windows10startfresh

Read all you wish and when you are ready download The Tool and run it.

I used the selection to save all my personal files and was extremely joyful to find all I had to do was install
as few of the programs like Office, Firefox etc. My files were intact. weeeee.

Hope this helps.
 
Joined
Dec 9, 2016
Messages
1
Reaction score
0
I had the same problem on my laptop.

It turned out to be my company email account I had added to the mail app of Windows 10.
I assume that you have added another email account, other than your Microsoft account, to the Mail app.
In that case, I suggest you delete the email account from Mail app as followings;
- open up the Mail app
- right click the email account you are suspecting to be causing the problem
- click on account setting
- delete the account.

Once you've done that, go to Settings - Accounts - Sign-in Options and check if that statement is gone. If so, now you should be able to change When PC wakes up from sleep to Never. Your PC will never ask you to type P/W or PIN when waking up from sleep or from lockscreen. You will still have to enter your P/W or PIN on a Bootup.

For your company email or other email accounts that caused the problem, I suggest you download and use a third-party email client (i.e. Mozilla Thunderbird. etc.)

I am not a computer expert. I had Microsoft Tech Support look at my system and they didn't fix.
I've tried a few things suggested by many people on the web. I ended up reinstalling my Windows on my 10 day-old laptop because I screwed up the system.

I hope this will fix your problem.
Jason
 
Last edited:
Joined
Feb 21, 2016
Messages
10
Reaction score
0
I still have this same problem. Please let me know if anyone come up with a solution:

My computer goes to sleep every 30 seconds if I don't move the mouse. It then makes me put in my password to unlock it. I get thee following statement every time I try to change any password settings or sleep time settings "'Authentication is required when this PC wakes from sleep. Security policies on this PC are preventing you from changing this setting.'" After a ton of research it looks like it is coming from a security setting that happened when I added my Microsoft exchange work email account. I get it that its a security setting but this computer is in my home and I am the only one using it. The problem is even when I deleted that exchange email account the security setting it changed did not reset so I still have the problem. My last resort is to wipe the computer and reinstall windows 10 but I don't want to go through that hassle. Surely someone else is having this same problem???? I brought it to the geek sqd but they could not fix it. Before they tried to fix it I was at least able to use a picture access password so I could just click on a spot in the pic and not have to enter my password. However now I cant even set up the picture access or Pin access and have to type in the password every time over and over and over and over...HELP
 
Joined
Feb 12, 2017
Messages
2
Reaction score
0
Like all of you, I also had this issue, I'm 99.9% sure it was the fault of my company email account and their strict protection policies. However, I was able to solve this issue on my Win 10 system by removing the company email account from my personal computer and by a simple registry edit:

Hit the Win Logo+R bring up the run window, type regedit tap OK. Navigate to HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/CurrentVersion/Policies/System

Look for "PromptOnSecureDesktop" - change the value data from 1 to 0 and tap OK.

This is still working great for me, and I will attempt to re-add my company email at some point, just to see what it does to this reg edit, (I'm just curious like that, haha).

Hope this helps at least some of you out
 
Joined
Feb 12, 2017
Messages
2
Reaction score
0
Like all of you, I also had this issue, I'm 99.9% sure it was the fault of my company email account and their strict protection policies. However, I was able to solve this issue on my Win 10 system by removing the company email account from my personal computer and by a simple registry edit:

Hit the Win Logo+R bring up the run window, type regedit tap OK. Navigate to HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/CurrentVersion/Policies/System

Look for "PromptOnSecureDesktop" - change the value data from 1 to 0 and tap OK.

This is still working great for me, and I will attempt to re-add my company email at some point, just to see what it does to this reg edit, (I'm just curious like that, haha).

Hope this helps at least some of you out
Update 2/17 - It is in fact the security policy on my company email account.....bye, bye company email account, unless of course you'd like to buy me a new computer
 
Joined
Jan 6, 2018
Messages
1
Reaction score
0

I encountered the same issue but I figured it out.
I followed these steps to fix the problem.



STEP 1: Open Control Panel
and c
lick on System and Security

01 - Control Panel.jpg


STEP 2: click on Change User Account Control Settings

02 - Change User Account Control Settings.jpg


STEP 3: Lower the bar one step down

03 - User Account Control Settings.jpg



STEP 4: Click OK to save


04 - User Account Control Settings.jpg
 
Last edited:
Joined
Aug 31, 2018
Messages
1
Reaction score
0
I have the same problem as the OP. My computer started to require a login password after I added my work email to the Windows 10 Mail app.

When I go to "Sign-in options," the pull down menu under "Require sign-in" menu is grayed out. There is red text saying, "Authentication is required when this PC wakes from sleep. Security policies on this PC are preventing you from changing this setting." I've attached a picture.

I've tried using the Local Group Policy Editor, and navigated to "Computer Configuration\Administrative Templates\System\Power Management\Sleep Settings," however, each of the settings related to requiring a password when waking up was already set to "not configured."

My User Account Control (UAC) is already set to "never notify."

I'm tried repairing Windows. I really don't want to do a clean install, but I may have to.

Did anyone find a solution?

If it matters, I'm using Windows 10 Pro, Version 1803.
 

Attachments

Joined
Dec 22, 2018
Messages
1
Reaction score
0
I found a solution to this problem that has worked for me (when ALL other solutions didn't). I'm on Win10 Home so can't edit group policy.


First, restore local security policy to defaults (as here, follow instructions for Windows 10: https://www.top-password.com/blog/reset-local-security-policy-to-default-in-windows/ ).


Second, to be sure, delete the EAS (exchange activesync) security settings by editing the registry. Hit Windows-R, type regedit, hit enter, accept UAC, navigate to the following registry key: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\EAS. Right click on the registry key, select delete, hit enter. Exit registry editor and


Third, reboot your machine.


After reboot, you will need to change two settings. A. hit windows-R, type netplwiz and hit enter. Untick the box in the pop-up that says 'Users must enter a password'. Hit enter. You might be asked to enter your password. If so, enter it.




B. Click on Start/Cortana and type sign-in options and choose Sign-In Options system settings. In the pop-up box, make sure it says 'Never' under the Sign-In Options / Require Sign-In. Close.


Reboot again and your machine should start without needing you to log-in.
 
Ad

Advertisements

Joined
May 31, 2019
Messages
1
Reaction score
0
This occurred to me after enabling several security policies in local group policy. None of the above worked.
I finally created another administrator account and removed the previous one.
Make sure you backup your data.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top