Authentication is required when this PC wakes from sleep. Security policies on this PC are prevent


Joined
Feb 21, 2016
Messages
10
Reaction score
0
My computer goes to sleep every 30 seconds if I don't move the mouse. It then makes me put in my password to unlock it. I get thee following statement every time I try to change any password settings or sleep time settings "'Authentication is required when this PC wakes from sleep. Security policies on this PC are preventing you from changing this setting.'" After a ton of research it looks like it is coming from a security setting that happened when I added my Microsoft exchange work email account. I get it that its a security setting but this computer is in my home and I am the only one using it. The problem is even when I deleted that exchange email account the security setting it changed did not reset so I still have the problem. My last resort is to wipe the computer and reinstall windows 10 but I don't want to go through that hassle. Surely someone else is having this same problem???? I brought it to the geek sqd but they could not fix it. Before they tried to fix it I was at least able to use a picture access password so I could just click on a spot in the pic and not have to enter my password. However now I cant even set up the picture access or Pin access and have to type in the password every time over and over and over and over...HELP
 
Joined
Feb 18, 2016
Messages
400
Reaction score
41
Try this. Go to Control panel--Power Options. In the top left, you'll see a link to turn off the password requirement when it comes out of sleep. You will also see options to set your computer to sleep (or never sleep) at different times.
 
Ad

Advertisements

Joined
Feb 21, 2016
Messages
10
Reaction score
0
Try this. Go to Control panel--Power Options. In the top left, you'll see a link to turn off the password requirement when it comes out of sleep. You will also see options to set your computer to sleep (or never sleep) at different times.
Thanks for tip but the computer will not let me change it!
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,265
Reaction score
1,969
Security policies on this PC are preventing you from changing this setting.
Seems to be linked to an Exchange Account and is apparently a server side setting produced by Exchange Active Sync.
IF you have such an account then that is likely the process producing the problem.
 
Joined
Feb 21, 2016
Messages
10
Reaction score
0
Seems to be linked to an Exchange Account and is apparently a server side setting produced by Exchange Active Sync.
IF you have such an account then that is likely the process producing the problem.
Thanks for your input I believe you are correct. The question is how do I fix it. Even when I deleted the exchange email account it did not eliminate the issue??
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,265
Reaction score
1,969
I've never had to deal with the issue before, but....
Supposedly if the exchange account is removed, you can go to Control Panel -> User Accounts and there is suppose to be a link on the left to "Reset security policies".
 
Joined
Feb 18, 2016
Messages
400
Reaction score
41
Okay, Ray, try this. Go to Control Panel--Power Options. In the top left corner, find the link that says "Require a password on wakeup." That will take you to the power setting page. The fourth line down says "Change settings that are currently unavailable." Click that, and it should let you remove the password requirement.
 
Joined
Feb 21, 2016
Messages
10
Reaction score
0
I don't have a restore point that goes that far back. My last resort is to try to take windows 10 off and reinstall it and not put the Microsoft exchange email account back. I don't want to go through all that and have to reinstall all my programs but having to put in the password every ten seconds of not moving the mouse if a huge pain. I think I don't like windows 10 anymore
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,265
Reaction score
1,969
It may be a long shot, but it's possible that a repair install might help.
No sure but might be worth a try before doing the whole "last resort" thingy.

An in-place upgrade / repair install. Upgrading Windows 10 by installing it over top of itself.
There is a pretty good article here https://neosmart.net/wiki/windows-10-repair-installation/ just ignore the first couple paragraphs where they are promoting their repair products and scroll down to the meat of the article.

If you do not have the installation media....
The installation media can be obtain through either of these two resources.
https://www.microsoft.com/en-us/software-download/techbench
OR
http://www.microsoft.com/en-us/software-download/windows10
Once you have the ISO, you can use ImgBurn to burn it to a DVD or Rufus to burn it to a USB ThumbDrive, or simply mount the ISO from within Windows 10 and run setup.exe from there.
Choose upgrade and make sure the box is ticked to obtain updates as part of the upgrade process.

This is a relatively simple and straight forward task and is generally non-destructive (all your data, programs, drivers, etc., should remain intact and unharmed), but.....
Personally I would still have a backup of my critical data, as well as a disk image, so I could recover in the event of some unforeseen problem.
 
Joined
Dec 31, 2015
Messages
2
Reaction score
0
I have the same problem since re-upgrading from Windows 8.1 to Win 10. Only solution seems to be to re-download Win 10 with all the hassle it involves. Neither Power Settings or Control Panel allow me to change sleep settings. You should, however be able to re-send your password to a shorter pin to make life easier. Control Panel and User.
Hope this helps.
 
Joined
Feb 28, 2016
Messages
2
Reaction score
0
My computer goes to sleep every 30 seconds if I don't move the mouse. It then makes me put in my password to unlock it. I get thee following statement every time I try to change any password settings or sleep time settings "'Authentication is required when this PC wakes from sleep. Security policies on this PC are preventing you from changing this setting.'" After a ton of research it looks like it is coming from a security setting that happened when I added my Microsoft exchange work email account. I get it that its a security setting but this computer is in my home and I am the only one using it. The problem is even when I deleted that exchange email account the security setting it changed did not reset so I still have the problem. My last resort is to wipe the computer and reinstall windows 10 but I don't want to go through that hassle. Surely someone else is having this same problem???? I brought it to the geek sqd but they could not fix it. Before they tried to fix it I was at least able to use a picture access password so I could just click on a spot in the pic and not have to enter my password. However now I cant even set up the picture access or Pin access and have to type in the password every time over and over and over and over...HELP

I also have the problem that my computer goes to sleep every about 30 seconds if I don't move the mouse. It then requires the password to wake up. I also get the following statement every time I try to change any password settings or sleep time settings "'Authentication is required when this PC wakes from sleep. Security policies on this PC are preventing you from changing this setting.”


The problem started when I received a screen flash message saying that my computer security setting is not compatible with my Microsoft Exchange work email account security setting and I have accepted an offer to resolve this incompatibility issue.


All my attempts to solve this problem have failed. Any suggestions.
 
Joined
Sep 17, 2015
Messages
5
Reaction score
0
You can remove the policy that's preventing you from changing the settings in gpedit.msc
or if your not running a pro version of win 10 just look for it in the registry i would start looking in
"[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies]" and similar locations
 
Joined
Mar 26, 2016
Messages
1
Reaction score
0
I have just had the same problem and resolved it in this way. I went to the settings, then to accounts and choose your email and accounts. Select the company email account you added then select delete. It then came up about enforcing the security policies, I selected enforce these policies (seems stupid I know) once my company email account was deleted I was then able to go back in to my local user account and change it back to having no password. Hope this helps if you haven't already solved it.
 
Joined
Jun 29, 2016
Messages
2
Reaction score
0
I have the same issue with a Security policy enforced by my work when i used my PC to access Exchange. Like you the account is deleted and VPN software removed but STILL I cant change the fact that I need to log in with a password at startup and then use my password again to return from the locked screensaver. Ive been to all the usual placed to stop this but dont get the option. I cant see a resolution in the threads below so if you fixed it please let me know. Many thanks ! Image attached.
 
Joined
Feb 28, 2016
Messages
2
Reaction score
0
I have mitigated the problem by running a movie as soon as I start my computer and set it to repeat.
 
Joined
Feb 21, 2016
Messages
10
Reaction score
0
I am going to try running a movie on repeat. All these months have passed and the problem still persists.
Has anyone fixed it by removing the exchange account and reinstalling windows
 
Ad

Advertisements

Joined
Feb 21, 2016
Messages
10
Reaction score
0
I also have the problem that my computer goes to sleep every about 30 seconds if I don't move the mouse. It then requires the password to wake up. I also get the following statement every time I try to change any password settings or sleep time settings "'Authentication is required when this PC wakes from sleep. Security policies on this PC are preventing you from changing this setting.”


The problem started when I received a screen flash message saying that my computer security setting is not compatible with my Microsoft Exchange work email account security setting and I have accepted an offer to resolve this incompatibility issue.


All my attempts to solve this problem have failed. Any suggestions.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top