Blue Screen on Startup after AMD Driver Uninstall


Joined
Jun 25, 2017
Messages
3
Reaction score
0
Hello Everyone,

I have a late 2015 Macbook Pro bootcamped into Windows 10 Educational. I had been having some troubles with my AMD software (settings app not opening, updates failing) and decided to start fresh by uninstalling and re-installing the latest drivers. I uninstalled the AMD software with windows uninstaller and then used AMD's clean uninstall utility. After the clean uninstall had finished it prompted me to restart my machine, which I did. Midway through the restart, I got a BSOD saying there had been a critical error and that Windows was restarting my computer for me. The restart flashed the Windows logo and made the sound, then flipped to a blank blue screen. The blue screen stayed up for maybe 20 seconds while my machine got very warm and the fans blasted. This happens every time I try to boot in Windows. My MacOS side is untouched and working fine.

Thanks for any help you can offer.
 
Ad

Advertisements

Joined
Apr 22, 2017
Messages
2,640
Reaction score
302
Hi Alec,

do you still have a copy of W10 on disk or USB?, if you do, you can start the laptop with the disk/stick inserted and use the repair options to fix the problem. Once the disk starts and you get to the "what do you want to do window", click on "Repair your computer" and see if that helps!. :)

windows repair.png
 
Joined
Jun 25, 2017
Messages
3
Reaction score
0
Hi Alec,

do you still have a copy of W10 on disk or USB?, if you do, you can start the laptop with the disk/stick inserted and use the repair options to fix the problem. Once the disk starts and you get to the "what do you want to do window", click on "Repair your computer" and see if that helps!. :)

View attachment 6288
Wolfie, thank you for the reply

Is there a special way I need to boot the machine? I am booting normally with an empty USB stick except for a Windows ISO file, but am getting the blue screen and shutdown before I'm prompted with any options.

Thanks
 
Joined
Apr 22, 2017
Messages
2,640
Reaction score
302
HI Alec,

when you first start; are you getting past the message "Press any key to boot from CD" (USB stick) message?, if you have any devices attached to your laptop, remove them, this includes the mouse/printer/other devices!. :)
 
Joined
Jun 25, 2017
Messages
3
Reaction score
0
HI Alec,

when you first start; are you getting past the message "Press any key to boot from CD" (USB stick) message?, if you have any devices attached to your laptop, remove them, this includes the mouse/printer/other devices!. :)
I am not getting any message at all. I disconnected a USB mouse dongle and got the same result. The onky hardware connected to the machine is the USB key with the ISO file.

A video of what happens:
https://drive.google.com/file/d/0B_koAVIYCV0WejVDQUtRbGF1ZGc/view?usp=drivesdk
 
Ad

Advertisements

Joined
Apr 22, 2017
Messages
2,640
Reaction score
302
HI Alec,

the screen that you show leads me to believe that you have a possible corrupt file on your USB stick, is it possible that you can make a fresh copy using a different PC?. ;)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top