Can no longer connect to Internet after changing local IP


Joined
Apr 28, 2020
Messages
17
Reaction score
4
ver 2004, build 19041.330
After losing my internet for no apparent reason, I did a Network reset and rebooted which fixed the problem.
A few days after I fired up my AMPPS server and could no longer access any of my local Wordpress sites.
I realized the Network reset had changed my IPv4 from 1.63 to 1.64.
So I went into the Ethernet Properties for the adapter and changed it back to 1.63.
Fired up AMMPS perfect.
Tried to open a normal website - no connection. Outlook no connection. Skype no connection.
Ping google and it does respond? So ping responds but all other apps can't connect. WTH?
Can someone explain why I can't use the internet after changing my IP address locally back to where it was a few days ago?
Thanks.
P.S. I ran the win 10 troubleshooter to fix the problem but all it did was set my IP back to 1.64 which meant AMPPS no longer worked although internet did (which i could fix myself manually).
 
Ad

Advertisements

Joined
Apr 28, 2020
Messages
17
Reaction score
4
I don't use restore points, just backups, but thanks. I fixed it in the router - set the static IP there rather than messing around with Windows.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top