Cannot add user to Malwarebytes = mbam.exe


Joined
Feb 24, 2018
Messages
3
Reaction score
0
I am getting tool bar "not permitted" alerts regarding Malwarebytes mbam.exe on my wife's computer. When wife starts Windows, she signs in as myself (that's the way I set it up). I am an administrator. Wife is also set up as admin.

Sometimes, when I get alerts on other items (heic photos, I think), I can go to that item, add wife as "authorized" and all is well. I tried to add wife as "fully authorized" on mbam.exe, but was advised that I do not have permission to do this.

Just a few minutes ago (I'll try to recall this as best I can), I got this little red "x" below an icon in the tool bar (no idea what it was). I clicked on the icon and got a "not authorized" list which included mbam.exe and several "heic-Photos app" files. I went to mbam.exe and tried to add wife and was not authorized to do so. Now the icon and little "x" are gone.

Hope I've explained this well enough.

Anybody able to figure this out?
 
Ad

Advertisements

Joined
Apr 22, 2017
Messages
4,591
Reaction score
592
Hi Ron,

I don't use Malwarebytes but I suspect your problem lies in the fact that you have two users, both of which are admin?, I would not do it, I would make one user a normal account and see if the problem still exists!. :)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top