Can't open attached email file Windows 10

Joined
Apr 29, 2020
Messages
13
Reaction score
1
About a week ago I was unable to open an attached file. Format doesn't matter. pdg, xls, mp4, etc. Noner will open. This problem has been discussed many times on various Internet webisties, but none of the fixes I found worked. I am using the same hardware and software for years without a problem. I even tried disabling security (one of the recommendations) but that did not work. I can save an attached file and open the saved file so the files themselves are not corrupted. I've read that this is a problem of Windows not the email client, thus giving the Windows 10 forum a chance to solve the problem. Any ideas?
 
Joined
Sep 26, 2017
Messages
3,485
Reaction score
617
Let's see, no mention of what Browser, what E-Mail client is installed and being used, no mention of using Webmail if provided by the ISP/Internet Service Provider. Kinda hard to work with.
 
Joined
Apr 22, 2017
Messages
5,477
Reaction score
684
I can save an attached file and open the saved file so the files themselves are not corrupted.
Depending on what email client is being used, it may well be down to the security settings of the app itself?. Also, it is not recommended to simply open attachments without giving them a security scan first!. As you mentioned, save the files to disk and then scan them with your AV app of choice before opening them! :)
 
Joined
Nov 19, 2013
Messages
6,302
Reaction score
1,273
mburwen: Re. Bighorn's post. We must know which Email client you are using in order to help.
 
Joined
Apr 29, 2020
Messages
13
Reaction score
1
The email client is Windows Live Mail. My ISP does offer a webmail service. Browsers are Chrome and Firefox. You mentioned security settings of the email client. If they exist, I can't find them. Since the problem exists using an of my email accounts, I shoud think the problem has to come from Windows and not the client.
 
Joined
Nov 19, 2013
Messages
6,302
Reaction score
1,273
Certainly a problem on the computer - not the server.
First : open the settings - Apps. Scroll down to the "Mail and calendar". Click it then Advanced options, and reset.
If that doesn't change anything, do the same again but set it back to defaults.

The titles I have referred to may be a little different. I am not near my computer at the moment so just trying to recall.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top