Chrome, Edge, Firefox and IE all can't reach certain webpages but can reach some


Joined
Aug 10, 2015
Messages
3
Reaction score
1
Hey guys, after upgrading my laptop to Windows 10 I am unable to access specific webpages. Some examples are Amazon.com, Chase.com, Cox.com. I've tried updating the network adapters, setting the DNS properties for ipv4 to manual DNS with 8.8.8.8 and alt DNS 8.8.8.4, I've tried using a windows repair to scan for issues with the registry, I've tried disabling admin approval, firewalls, and antivirus. I'm at a loss as to why only a select few of websites I can't reach. I live with 4 roommates who each have laptops and are able to access all the mentioned websites no problem using chrome, IE, and Safari. We can all also use our smartphones to access these websites using the same wifi as my laptop with no issues. Any help would be much appreciated, Thank you.
 
Ad

Advertisements

Ad

Advertisements

Joined
Mar 2, 2016
Messages
3
Reaction score
0
Hey guys, after upgrading my laptop to Windows 10 I am unable to access specific webpages. Some examples are Amazon.com, Chase.com, Cox.com. I've tried updating the network adapters, setting the DNS properties for ipv4 to manual DNS with 8.8.8.8 and alt DNS 8.8.8.4, I've tried using a windows repair to scan for issues with the registry, I've tried disabling admin approval, firewalls, and antivirus. I'm at a loss as to why only a select few of websites I can't reach. I live with 4 roommates who each have laptops and are able to access all the mentioned websites no problem using chrome, IE, and Safari. We can all also use our smartphones to access these websites using the same wifi as my laptop with no issues. Any help would be much appreciated, Thank you.[/QUOTE
This worked for me
1. In search bar type “SERVICES”

2. Scroll down to DNS CLIENT

3. CLICK START. If it is already running leave it

4. Right click on windows icon and select NETWORK CONNECTIONS

5. CLICK PROPERTIES

6. Scroll down to INTERNET PROTOCOL V4(Tcp/Dv4) click to open.

7. Select use the followingDNSSERVER

8. TYPE 8.8.8.8 IN PREFERRED DNS SERVER.

9. TYPE 8.8.8.3.IN ALTERNEATIVE DNS SERVER.

10. OK AND CLOSE.

11. In search box type internet options

12. Select programes from tabs

13. On the displayed options open Select your default programes

14. In the programes displayed in the left pane HIGHLITE INTERNET OPTIONS

15. At the bottom of page click on SET THIS PROGRAME AS DEFAULT

16. CLICK Ok at bottom right.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top