Copy / Paste into MS Word Single Line


Joined
Sep 8, 2016
Messages
18
Reaction score
0
So when I copy from the web text, paste into Notepad and then copy/paste into Word, it always pastes as double line indents instead of single lines like I see in notepad, baffled why. The default page setting in the document is single line too. Is there a workaround for this?

Right now I have to join the 2 lines together, then press shift+enter to avoid double line spacing. Waste of time.
 
Ad

Advertisements

Joined
Apr 22, 2017
Messages
5,478
Reaction score
683
Hi Chadi,

try using Wordpad rather than Notepad, or better still, copy and paste directly in to a Word doc!. :)
 
Joined
Nov 19, 2013
Messages
5,927
Reaction score
1,223
You may need to adjust your line spacing in Word?eg:
1588833324727.png

Also, in the Options - Advanced, you should have a look here

1588833462129.png


I copied and pasted your post. The top portion is direct into word; the second is via notepad:

1588833613068.png
 
Ad

Advertisements

Joined
May 22, 2020
Messages
108
Reaction score
16
Enable Word Wrap in Notepad. And you would see appropriate results in Word when you copy-paste the lines.
Follow these steps to enable word wrap in Notepad:
  1. Select “View” from the menu bar.
  2. From the dropdown menu that appears click on the “Word wrap” option.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top