disable inactive lock screen


Joined
Jan 2, 2016
Messages
2
Reaction score
0
Good afternoon,

I've got a feeling I'm missing something really basic but I am unable to disable the lock screen that appears after approx 5 minutes of inactivity.
I've used registry and deactivated it following tutorials but that has only stopped the lock screen on start up.

I'm sure I've got it turned off in settings but it still appears.
Can anyone please point me in the right direction?

Thanks,
Chris.

Windows 10 Home.
 
Ad

Advertisements

Joined
Nov 19, 2013
Messages
5,643
Reaction score
1,164
Sounds like you may need to make some adjustments in the Power settings

Settings - System - Power and Sleep

Check that you have your timeouts comfortably customized for your use.
Then click, at the bottom, "Additional power settings"
Normal default there will be to click the "chnage plan settings" beside you chosen one - (Balanced?)
Next click is on
"Change advanced Power settings"
Works through the list and set accordingly. If you need help on the best settings, please post back
 
Joined
Jan 2, 2016
Messages
2
Reaction score
0
Hi Dave,
I have been through the list and have it set to "High Performance Active".
I have been through the list and everything is set to stay on etc?

Thanks,
Chris.
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,178
Reaction score
2,255
Two items to look at specifically are....
You screen saver settings, uncheck the box that says "On resume, display logon screen"
AND
at the very top of your advanced power plan settings "Require a password on wakeup" set it to No. You will probably have to click the link at the top that says "Change settings that are currently unavailable"/
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top