Disabling automatic docking of open windows


LRK

Joined
Nov 4, 2016
Messages
17
Reaction score
5
How can I prevent the feature in W10 that automatically resizes and docks my open windows when the screen saver kicks in. I have tried manipulating all the relevant Display settings without success.
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,954
Reaction score
2,185
What are you using as a screen saver?
Is it one of the native Windows 10 options or is it a third party product?
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,954
Reaction score
2,185
Go to Settings -> System -> Multitasking (left column)
Turn off "Snap Windows"
Reboot and see if that has any impact on what you are experiencing.
 
Ad

Advertisements

LRK

Joined
Nov 4, 2016
Messages
17
Reaction score
5
Already did that and all other settings that seemed appropriate. It turned off the snapping of windows to one another, but didn't affect the down-sizing and upper-left-corner docking of windows upon going to sleep or after screen turn-off. I want it to leave my windows where they are when I stop working on them. I don't want them to downsize and move to the left corner of my browser window. Very annoying. Is there a setting in the registry that can be tweaked to prevent it.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top