SOLVED Dragging Icons on Windows 10 Desktop


HDP

Joined
Oct 15, 2015
Messages
3
Reaction score
1
As you can see I have the Auto Arrange Icons turned off
upload_2015-10-15_14-14-18.png

But when I try to drag an icon somewhere it refuses displaying a circle with a line through it

upload_2015-10-15_14-33-22.png

I can Ctrl-X and Ctrl-V it to a folder somewhere else but that is not what I want to do

I have tried using 'Fences' (but it will not let me drag the items into the fences either (have deleted 'Fences' just in case it was causing the problem - it was not the cause of the problem)


Any assistance much appreciated as I don't have a lot of icons on my screen, but do like to arrange them

Cheers

Harvey
 

Attachments

Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,441
Reaction score
2,002
Hello and welcome to the forum.
I think the first thing I would try is perhaps booting the machine into safe mode and see if the problem persists.
https://www.windows10forums.com/articles/safe-mode.3/
If not then I would probably try a Clean Boot and see if I could zero in on the offending program or process.
https://support.microsoft.com/en-us/kb/929135

Failing the above I would probably try to see if the problem was unique to my profile by creating a new local User Account as a member of the local administrator's group (not a standard user) and log on with the new user name and password and see if the problem still persisted.
 

HDP

Joined
Oct 15, 2015
Messages
3
Reaction score
1
Thanks for the quick reply. I created a new user, logged in, and it would let me move the icons while it was still setting up the user, but then suddenly locked them - I have three Windows 10 laptops - all with the same issue.

Here are my startup programs

upload_2015-10-15_16-40-1.png

But there are a large number of other processes that start when I reboot - including Display-Link which I use because I use my laptop screen plus two additional 24inch screens. Never hap this problem with Windows 7 Professional

thanks

Harvey
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,441
Reaction score
2,002
Again.....
Does it happen in Safe Mode?
Does it happen when you Clean Boot?
 

HDP

Joined
Oct 15, 2015
Messages
3
Reaction score
1
Hi - many thanks - I have found and fixed the problem - it was being caused by some software I use called FENCES. I had uninstalled it - but that did not help as when I searched the registry there were still a lot of entries. Ran some registry cleaners - that did not help. Reinstalled FENCES and then unchecked this box

upload_2015-10-15_17-18-31.png

That instantly fixed the problem !!

Really appreciate your taking time to contribute

thanks

Harvey
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,441
Reaction score
2,002
So glad to hear that you managed to resolve your problem.
Thanks for the follow up and posting your solution.
 
Joined
Jan 28, 2016
Messages
15
Reaction score
2
So glad to hear that you managed to resolve your problem.
Thanks for the follow up and posting your solution.
I have the same problem. Unchecking "Enable Fences" works but the Fences go away. I was able to have Fences and move Icons freely. You uncheck Enable Fences removes the fences - undesirable.
 
Ad

Advertisements

Joined
Jan 28, 2016
Messages
15
Reaction score
2
I have the same problem. Unchecking "Enable Fences" works but the Fences go away. I was able to have Fences and move Icons freely. You uncheck Enable Fences removes the fences - undesirable.
Thread is Marked as SOLVED but it is NOT!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top