Strange behavior - icon/snapshot when dragging/hovering


Joined
Feb 29, 2016
Messages
2
Reaction score
0
Hello

I know this isn't a Windows 10 specific question because I have seen it before over the years. I am asking doing this for my GF who does have Windows 10 though - and thought I would join a Windows 10 forum.

She has an annoying little "bug" that is driving her nuts... when she hovers/drags a link or clicks on an image a little snapshot/icon is attached to her cursor.. and follows/is attached to it until she clicks somewhere - I can ask her for a snapshot/capture if needed but I have seen this before and can't remember for the life of me how I got rid of that .. any ideas? I don't even know what to Google... I searched for a while this morning but nothing is even close

thanks in advance
R
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,453
Reaction score
2,005
Not sure..... try this.
Right click the Start Button and choose System
From the left column select Advanced system settings
Under the advanced tab of the System properties dialog box click the Settings button in the section titled "Performance"
Most of the visual effects can be controled there, like.....
Show sindow contents while dragging.
 
Ad

Advertisements

Joined
Feb 29, 2016
Messages
2
Reaction score
0
Not sure..... try this.
Right click the Start Button and choose System
From the left column select Advanced system settings
Under the advanced tab of the System properties dialog box click the Settings button in the section titled "Performance"
Most of the visual effects can be controled there, like.....
Show sindow contents while dragging.
Thanks a ton - I'll have her give this a try
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top