SOLVED Strange Wireless behavior out of hibernation.


Joined
Oct 1, 2014
Messages
2,219
Reaction score
324
In the latest creator's build I have noticed something different. If the system wakes from hibernation, the airplane icon is shown on the Taskbar. At that time, both Wi-Fi and Bluetooth are disconnected.

If I select the airplane icon I can turn on Wi-Fi and connect but Bluetooth will stay off until I deselect the airplane mode.

The wireless is set to connect whenever in range. This behavior of the Airplane mode being engaged is a change.

Anyone know why this behavior would be occurring or if some setting is available to change it?

Creator_Wireless.JPG
 
Ad

Advertisements

Joined
Oct 1, 2014
Messages
2,219
Reaction score
324
Airplane mode usually turns off Bluetooth and wifi radios.
Yea, I know, but I have not set up Airplane mode at all, so I don't understand why it is showing up when the system turns on.

This is one of the systems which are supposed to be able to use InstantGo so it behaves like a phone. That has never worked right so they may have made some coding changes to change some of those settings.

For instance, I have never seen the window below before. Thanks ..

Creator_Wireless5.JPG
 
Joined
Oct 1, 2014
Messages
2,219
Reaction score
324
I now realize, in addition to the Airplane Mode problem, the system will not shut down but goes into modern standby.

Since this has happened on the OEM install and now a clean install, I will say this is a problem for the new build or the update after.

The result is my system is staying in low power mode all night and running down the battery.
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,553
Reaction score
2,027
Are you using one of the native Windows power schemes or the one designed by the system manufacturer?
 
Joined
Oct 1, 2014
Messages
2,219
Reaction score
324
Are you using one of the native Windows power schemes or the one designed by the system manufacturer?
Both, the clean install has the Windows Balanced Power Scheme and the OEM version is using the Dell. Prior to this upgrade, the system would go into hibernation after two or three hours, whatever I set. Now it will not and just stays in the low power mode.

I posted this on the Dell site and two other folks say they have the same problem. I was wondering why more of the Surface users are seeing this but the Surface Pro 4 was still using the 6th generation processor and my system has the 7th generation.

The battery management put in with this upgrade seems to control at what battery level things will happen but not related to the Low power standby mode these systems have.

I am going to check the Video driver to make sure it is up to date since it is usually involved with such things as sleep. Since hitting the shutdown button does not shut it down, there may be something there. I will post back if anything changes.

Thanks
 
Ad

Advertisements

Joined
Oct 1, 2014
Messages
2,219
Reaction score
324
After some more research, I used the shutdown /s command from an admin command prompt and the system shut down.

If I use the Shutdown option from the start button, even though it shows the Shutting Down screen, it just logs you out.

When I used the Winkey+X menu it showed the shutting down message but the system did not shut down all the way, the backlight stayed on and the system appeared dead. I had to hold the power button to get it back.

The Airplane mode is still being engaged, so no help there yet.

I have run a System File Check and DISM RestoreHealth command on the system with no change.
 
Joined
Oct 1, 2014
Messages
2,219
Reaction score
324
This situation has not yet been addressed but someone discovered if you disable fast startup, you could use the Start button shutdown to shutdown your system. This could indicate a bug in the process which writes the prefetch file which is used during a Fast Startup from a powered down state.

The other problems continue and I am seeing many Dell systems and some Surface systems having battery drain problems. I suppose there are no rumors regarding an update any time soon? This has not yet been a problem for the rs4 Insiders preview?
 
Joined
Oct 1, 2014
Messages
2,219
Reaction score
324
Just an update, after I explained to Microsoft I had done two clean installs and the problem was still on my one system out of five, they recommended I create another user account and test.

Well, the problem persisted so they determined my system was not compatible with the FCU. Strange since the system is only 7 months old and my only system to be Modern Standby compatible....

Either Microsoft is making changes intentionally or they have a bug in the FCU related to Hibernation. The link on the power page states InstantGo systems do not hibernate, so maybe that is related.

I have never needed to Rollback from a new build release, but now I have. I will be awaiting a fix, if one ever comes.
 
Ad

Advertisements

Joined
Oct 1, 2014
Messages
2,219
Reaction score
324
Someone came up with a suggestion which seems to cure the problem with the Modern Standby Dell System.

It seems a process for resetting the Real Time Clock, which Dell has for certain systems, corrected the hibernation problems. The system is now behaving as it did prior to the FCU build upgrade....

Part of the process clears any vPro provisioning from the processor. This or the complete Bios settings refresh/reset may have been involved...
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top