Strange trouble with sound

Discussion in 'General Discussion' started by FJRPilot, Sep 22, 2018.

  1. FJRPilot

    FJRPilot

    Joined:
    Aug 22, 2015
    Messages:
    20
    Likes Received:
    5
    I watch TV by streaming from my PC to my TV via a 25' HDMI cable, (Little longer than what I need) Two weeks ago I got home and had to reboot due to Win 10 Insider update. Plugged in HDMI cable and no sound. Tried different inputs on TV and one worked for a time. Started next episode and no sound. This is where it gets strange. I can play a DVD from PC to TV just fine. I can go to sound control and click "Test" and I get sound. DVD, fine. Test, fine. Internet stream, no sound. I had a spare video card but the same thing occurs. Are there different feeds through HDMI for a DVD and streaming? Could it be the cable? They are not expensive but the one I have is really solid. Cable diameter is close to 1/4".
     
    FJRPilot, Sep 22, 2018
    #1
    1. Advertisements

  2. FJRPilot

    Legit Labs

    Joined:
    Sep 21, 2018
    Messages:
    13
    Likes Received:
    0
    You said it stopped working after an Insider update?

    My first guess would be that it is the test build of Windows that you're on that might be the problem.

    I'm no cable expert but my guess is it's not related to the cable. The one cable should handle all jobs without any issues.
     
    Legit Labs, Sep 23, 2018
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.