Enable/Disable sound playback issues

Yee

Joined
Dec 9, 2015
Messages
2
Reaction score
0
I was trying to mess around with a few things in the sound settings so that I could get audio to play through my headphones. While doing this, I disabled my speakers that were plugged in. Now, I want my speakers to return being the main sound playback device, but I can't figure out how. Any advice? Thanks in advance.
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,417
Reaction score
2,320
Typically you just, right click the speaker icon on the right side of your taskbar next to the clock and choose "Playback devices"
Scroll if needed, select your speakers and click the "Set Default" button.
Is that option not available to you?
 

Yee

Joined
Dec 9, 2015
Messages
2
Reaction score
0
Typically you just, right click the speaker icon on the right side of your taskbar next to the clock and choose "Playback devices"
Scroll if needed, select your speakers and click the "Set Default" button.
Is that option not available to you?
Correct, as previously stated they were disabled and are not showing up in the playback devices area. I know that the sound card is functioning correctly and I tried finding the "Show Disabled" button but it does not appear to be anywhere in that playback devices menu.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top