File Explorer Search function not working after Win 10 update


Joined
Sep 1, 2019
Messages
4
Reaction score
0
My wife updated her Windows 10 machine with a Win 10 update and the Search function of the File Explorer stopped working. Any ideas ??
 
Ad

Advertisements

Joined
Oct 26, 2016
Messages
1,593
Reaction score
432
If you uninstall that update, does the search work again ??
 

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,052
Reaction score
967
Hi Hagar,

You can rebuild the Index by doing the following:

> In your search bar type: index
> Select Indexing options from the populated list that appears
> Click the Advanced button
> Click the Rebuild button

Regards,

Regedit32
 
Joined
Nov 19, 2013
Messages
4,517
Reaction score
878
Sometimes, I read, shutting down Cortana and restarting the computer will do the trick. Cortana will restart automatically.
 
Joined
Sep 1, 2019
Messages
4
Reaction score
0
Sometimes, I read, shutting down Cortana and restarting the computer will do the trick. Cortana will restart automatically.
She does not use Cortina ... thanks for the suggestion.
 
Ad

Advertisements

Joined
Sep 1, 2019
Messages
4
Reaction score
0
Hi Hagar,

You can rebuild the Index by doing the following:

> In your search bar type: index
> Select Indexing options from the populated list that appears
> Click the Advanced button
> Click the Rebuild button

Regards,

Regedit32
She entered "index" into the search bar, hit enter and nothing happened. Is there any other way to get to this Index location ??
 
Joined
Oct 26, 2016
Messages
1,593
Reaction score
432
"Index" alone will not cut it. "Indexing" will. then follow the path Regedit32 posted
 
Joined
Nov 19, 2013
Messages
4,517
Reaction score
878
Index auto extends itself to indexing on my computers. But I have a feeling the problem may be a little deeper - hopefully not!
 
Ad

Advertisements

Joined
Nov 19, 2013
Messages
4,517
Reaction score
878
Have you tried running the trouble shooter?
Settings - Search - Searching Windows
Scroll down to the bottom and run the troubleshooter.
Whilst you are in there, make sure in the top section, that you have permissions set correctly.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top