File Explorer - stop folder expanding


Joined
Nov 18, 2019
Messages
5
Reaction score
0
In File Explorer, I click a drive in the left panel and the folders automatically expand. How do I stop that?

I want to click a drive and just see the folders in the right panel. No expansion in the left panel unless I opt to click the "+" icon.

I've Googled forever trying settings and regedit changes. Nothing seesm to stop them from expanding.

I know this is a Win 10 forum, but by chance someone might be able to advise about Outlook 2019. In the left navigation panel at the bottom, there's a menu bar with shortcuts. How do I get that bar to disappear altogether?

Thanks!
 
Ad

Advertisements

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,135
Any chance at some point you opened File Explorer, then clicked View | Options and set your mouse click to a single click to open things rather than a double-click?

That might explain why the item in your Navigation pane is expanding there, as well as opening into the main pane.
 
Joined
Sep 26, 2017
Messages
2,767
Reaction score
542
There's also a small or tiny down arrow on the left of the Folder name that will expand it in the left column, sometimes hard to see and sometimes doesn't show immediately until the mouse is over the name, same for the drives, goes away when the mouse is focused elsewhere. Took me a couple of tries to get a screenshot showing the arrows on the Folders.
.
1574399361387.png
 
Joined
Nov 18, 2019
Messages
8
Reaction score
2
1. Open Control Panel then Folder Options.
2. Now, go to the View tab and uncheck Display simple folder view in Explorer's Folders list under the Advanced Settings.
3. Finally, click OK to disable the auto-expanding.
 
Joined
Nov 19, 2013
Messages
5,925
Reaction score
1,221
1. Open Control Panel then Folder Options.
2. Now, go to the View tab and uncheck Display simple folder view in Explorer's Folders list under the Advanced Settings.
3. Finally, click OK to disable the auto-expanding.
? Windows 10?
 
Joined
Nov 18, 2019
Messages
5
Reaction score
0
Re: Double-click. I have Double-click to open an item (single-click to select)

Re: Folder Options > View > uncheck Display simple folder view in Explorer's Folders list under the Advanced Settings.

I don't have have a Control Panel > Folder Options like I had in Win 7. My Win 10 has Control Panel > File Explorer Options, but no advanced options. As well, no option for Display simple folder view.

I have Win 10 Pro. See attached screenshot for CP and View options.
 

Attachments

  • S1.jpg
    S1.jpg
    111 KB · Views: 505
Ad

Advertisements

Joined
Sep 27, 2021
Messages
1
Reaction score
0
Re: Double-click. I have Double-click to open an item (single-click to select)

Re: Folder Options > View > uncheck Display simple folder view in Explorer's Folders list under the Advanced Settings.

I don't have have a Control Panel > Folder Options like I had in Win 7. My Win 10 has Control Panel > File Explorer Options, but no advanced options. As well, no option for Display simple folder view.

I have Win 10 Pro. See attached screenshot for CP and View options.
Its unchecked and still keeps expanding. I checked hit apply, closed, double clicked a folder, saw that it still expanded. went back unchecked it hit apply and its still doing it...... so damn annoying...........
 
Ad

Advertisements

Joined
Nov 17, 2021
Messages
1
Reaction score
0
Its unchecked and still keeps expanding. I checked hit apply, closed, double clicked a folder, saw that it still expanded. went back unchecked it hit apply and its still doing it...... so damn annoying...........

I have the same damn problem with it .. I unchecked expand to open folder .. hit apply and closed the file explorer and after I reopen it the same happen again to my navigation panel
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top