SOLVED Good old Blue Screen after update 1903


Joined
Feb 5, 2018
Messages
7
Reaction score
2
I have a HP Envy I7 laptop running windows 10 64bit Home. It is kind a PIA but is nice when it works good. I swapped out a 1TB hard drive with a new Seagate SSD Hybrid drive. I saw that I had two updates pending which are Feature update to Windows 10 version 1803, and Feature update to Windows 10 version 1903. Upon installing both updates the system blue screens on startup. Restored the last monthly Image and tried again several times can't get the system up log enough to set up get the bluescreen log file. Can't even set up a safe mode boot setup. Each time I start it after a blue screen as soon as windows finally load it crashes again. I have managed to get the 1803 update installed and have my backup software stopped so it does rewrite my older backups. I can be very careful and not restart so the 1903 doesn't install and when it comes up that way everything is fine so it is the 1903 update that is crashing it. I have 3 other computers on my network, 2 Dell I5 desktops and a Dell laptop all running Windows 10 Pro 64 Bit and the all have 1903 updates on them and they run great. I am thinking about putting Pro on the HP. I just tried the 1903 again and soon as it starts up and windows loads it blue screens still. You never get a chance to do anything. Good thing my hair is real short and gray already. Spent 20 years in the computer field starting with the IBM 3270 PC on a mainframe running Windows 3.1 and DOS. That is why I am Gray and hair is short. HELP!:mad: I was network and user support.
 
Ad

Advertisements

Joined
Feb 5, 2018
Messages
7
Reaction score
2
I resolved the problem. I went to Microsoft Support site and did search. Never found the exact problem but every thing pointed to download the Windows Update Trouble Shooter Tool I also downloaded the Hide the Update tool so it wouldn't run until I ran the repair tool. Once I restored from my backup and ran the Update Trouble Shooter Tool from my flash drive as administrator it showed fixed. I restarted and it came up and the 1903 update was gone and it didn't blue screen. It runs great and faster now so I went to Update History and there is was but it said need restart to finish. First time in my mind wad oh well here we go again. I did a restart and held my breath and low and behold it came up great and I checked history and it showed when it was installed and nothing else and it works just great. I you have update problems just go down load the Update Trouble Shooter too for you version of windows be 7 or 10.
 
Last edited:

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top