How do I stop incoming email pop-ups in lower right corner of screen?


Joined
Jan 19, 2017
Messages
10
Reaction score
0
For some reason I've started getting annoying pop-ups in the lower right corner of my monitor that announce each incoming email while I am working in other programs.

Any idea how I can stop this very unwanted intrusion?
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,243
Reaction score
2,281
Those are "Notifications", so.....
Click Start -> Settings -> System -> Notifications & actions (left column)
Examine what you have "On", specifically "Mail" and or "Outlook" and consider switching them to the "Off" position.
 
Ad

Advertisements

Joined
Jan 19, 2017
Messages
10
Reaction score
0
Thanks - just tried your suggestion. Hope it works. I never changed those settings in the first place -- this just started happening after an automatic update. Sigh.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top