How to change smtp port outlook windows 10

SOLVED Discussion in 'General Discussion' started by DaveReid39, Feb 13, 2018.

  1. DaveReid39

    DaveReid39

    Joined:
    Feb 13, 2018
    Messages:
    4
    Likes Received:
    1
    I have windows 10 up to date on my desktop with outlook the free version


    I get the pasted in msg when I send email


    SmtpConnectionFailedPermanentException: Failed to connect to SMTP Server 'smtp.cox.net' Port '465'.

    Check your SMTP server settings. --> Couldn't connect to the SMTP server with address

    smtp.cox.net.Failure code: c9e


    contacted my ISP which is cox in Tulsa OK.




    They tell me I have to change my smtp port to 465 and in fact sent me a set of instructions to do it


    only problem is after lots of searches I cannot find the way to change the port numbers


    anyone have a place where I can get some help


    much appreciated


    dave
     
    DaveReid39, Feb 13, 2018
    #1
    1. Advertisements

  2. DaveReid39

    Bighorn

    Joined:
    Sep 26, 2017
    Messages:
    477
    Likes Received:
    66
    Location:
    Forever West
    It may be difficult to find help for the "free version of Outlook", have never seen it. Trial version Yes, Office 365 Trial, or something included with the computer by the vendor/builder. Which version number do you have? Current is Office 365 and Office 2016. My Office 2013 Account Settings uses Port 991 for POP3/IMAP Incoming and Port 465 for SMTP Outgoing.
     
    Bighorn, Feb 13, 2018
    #2
    1. Advertisements

  3. DaveReid39

    Trouble Noob Whisperer Moderator

    Joined:
    Nov 19, 2013
    Messages:
    10,704
    Likes Received:
    1,643
    Location:
    Northwest Indiana U.S.A.
    I assume you're talking about the native "MAIL" app that is build into Windows 10???
    I'm confused as you report that
    But the error that you are reporting is
    Which would seem to suggest that you're already using the port that they want you to change it to, which is probably not going to be productive.
     
    Trouble, Feb 13, 2018
    #3
    Ian likes this.
  4. DaveReid39

    DaveReid39

    Joined:
    Feb 13, 2018
    Messages:
    4
    Likes Received:
    1
    outlook is the one that came with windows 10

    I got more checking to do looks like I got the port right but obviously something else is also wrong

    back to the drawing board more after that
     
    DaveReid39, Feb 14, 2018
    #4
  5. DaveReid39

    Trouble Noob Whisperer Moderator

    Joined:
    Nov 19, 2013
    Messages:
    10,704
    Likes Received:
    1,643
    Location:
    Northwest Indiana U.S.A.
    Trouble, Feb 14, 2018
    #5
  6. DaveReid39

    Bastet

    Joined:
    Feb 3, 2017
    Messages:
    108
    Likes Received:
    17
    Location:
    Manchester, UK.
    Under the outgoing settings is it set up thus: smtp.cox.net:465:1 ? If not then this is how you add port settings in the Windows Mail app.
     
    Bastet, Feb 14, 2018
    #6
  7. DaveReid39

    DaveReid39

    Joined:
    Feb 13, 2018
    Messages:
    4
    Likes Received:
    1
    the URL I use to access outlook is outlook.live. com. I used the free hotmail for many years and Microsoft automatically converted me to this email product some time ago. Worked great till I got a email from my ISP Cox in Tulsa OK, that I needed to change smtp to 465. As they had updated their system. I had problems finding out how to do this on outlook but finally found the procedure. Did the changes and got a update in progress message that ran all day yesterday. Checked email today and surprised to see some email messages go out some not. The error msg I get is c9e and by googling I cannot find a solution for that error code.

    outlook incoming email is working fine.

    I checked with Cox Support for help, they had zero help said to check with Microsoft. Could find no help but did find this forum, which I appreciate the help so far.


    I keyed in a smtp port change to 465 early today. Looking at that option on outlook.live gives me the msg update in progress but shows smtp port as 465

    presently outlook.live sending outgoing email seems to be working hit or miss.

    I will keep looking for a solution and appreciate any and all comments.
     
    DaveReid39, Feb 14, 2018
    #7
  8. DaveReid39

    Trouble Noob Whisperer Moderator

    Joined:
    Nov 19, 2013
    Messages:
    10,704
    Likes Received:
    1,643
    Location:
    Northwest Indiana U.S.A.
    outlook.live.com is a browser facilitated web based email interface.
    I seldom use it but when I check my account which is a Microsoft based (Hotmail) account the smtp defaults to port 587 which seems to work fine as far as I can tell from within my browser (IE)

    Capture.PNG

    IF you configured a "Connected account" as I just did with my own Comcast email and configure the settings manually you can enter port 465 in the appropriate box.

    Capture1.PNG
     
    Trouble, Feb 14, 2018
    #8
  9. DaveReid39

    DaveReid39

    Joined:
    Feb 13, 2018
    Messages:
    4
    Likes Received:
    1
    Yesterday I was able to change the ports for the second time. I got the update processing all day yesterday and still get it this morning after shutting down the desktop last night. However, the send function is now working.

    Every one who gave me feedback I appreciate your help. All the other places I went to did not help much including the Microsoft official helps pages. I thank poster "Trouble" for their detailed feed back as before this time I knew little about outlook.live trouble shooting.

    Thanks again to all who posted and thanks to whomever started this forum.

    dave

    I will consider this one closed soon as this reply happens.
     
    DaveReid39, Feb 15, 2018
    #9
    Trouble likes this.
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.