How to permanently hide keyboard-language-selector?

Discussion in 'Customization' started by carsten888, Oct 18, 2016.

  1. carsten888

    carsten888

    Joined:
    Sep 11, 2015
    Messages:
    40
    Likes Received:
    1
    This drives me nuts!

    [​IMG]

    That stupid useless language-selector in the toolbar. I hide it in the configuration and it hides for a day or two and then it just appears again!
    I hide it like this:
    right-click toolbar > settings > enable/disable system icons > invoerindicator 'hide' (sorry about translation from dutch).

    In previous windows versions all you had to do was delete all the other languages-keyboard profiles. When there was only 1 left, it would finally hide the icon. But in windows 10 I only have one language with one keyboard (NLD-US) but it still gives me the option NLD-US int. I can't find where to delete that keyboard-profile?

    How to permanently hide keyboard-language-selector?
     
    carsten888, Oct 18, 2016
    #1
    1. Advertisements

  2. carsten888

    Trouble Noob Whisperer Moderator

    Joined:
    Nov 19, 2013
    Messages:
    10,604
    Likes Received:
    1,624
    Location:
    Northwest Indiana U.S.A.
    Trouble, Oct 19, 2016
    #2
    1. Advertisements

  3. carsten888

    carsten888

    Joined:
    Sep 11, 2015
    Messages:
    40
    Likes Received:
    1
    yes, tried both methods. The first method does not change a thing, the selector is still there. The second method is what I described above, it hides the icon in the toolbar, but next day or so its right back and the configuration to hide that stupid thing is back to 'show'.
     
    carsten888, Oct 19, 2016
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.