Hyperlink changes to ID

Discussion in 'Windows 10 Support' started by jwx, Mar 3, 2017.

  1. jwx

    jwx

    Joined:
    May 17, 2016
    Messages:
    6
    Likes Received:
    0
    I have a column of 426 hyperlinks in an Excel spreadsheet. The hyperlinks go to records in a large database. I don't know what kind of a database it is but the hyperlinks work perfectly until I store and retrieve the Excel spreadsheet. When I do a store then later retrieve the spreadsheet about 1/3 of the hyperlinks in the middle of the column are no longer hyperlinks. They are simply the id's of the target records. The first half of the hyperlinks in the column are still hyperlinks and a group at the end of the column are still ok. The target database is not a spreadsheet. I can manually copy and paste the id's in a search program to access the records but the hyperlink string is gone.
     
    jwx, Mar 3, 2017
    #1
    1. Advertisements

  2. jwx

    Regedit32 Moderator

    Joined:
    Mar 4, 2016
    Messages:
    2,617
    Likes Received:
    771
    Regedit32, Mar 5, 2017
    #2
    1. Advertisements

  3. jwx

    jwx

    Joined:
    May 17, 2016
    Messages:
    6
    Likes Received:
    0
    Thanks for your suggestion, Unfortunately, the articles didn't address the peculiar problem I am having. I am using Excel 2016 which works ok with hyperlinks most of the time as long as the list is short. However, my list of 426 hyperlinks are not pointed to another Excel worksheet. They point to a file in a database that is not of my making. The database is an enormous collection of genealogical records stored on servers in Utah somewhere. The peculiar thing is that not all of my list of hyperlinks turn into record ID's after they are stored and retrieved. The first 200 remain as hyperlinks followed by about 60 record ID's which were hyperlinks before being stored followed by the rest of the hyperlinks. I looked at the settings you mentioned which verified why the hyperlinks stay hyperlinks when I store and reopen the list most of the time. Any other possibilities come to mind?
     
    jwx, Mar 14, 2017
    #3
  4. jwx

    Regedit32 Moderator

    Joined:
    Mar 4, 2016
    Messages:
    2,617
    Likes Received:
    771
    Do you know whether the database is created with Access and whether it may be an older version like Access 2010?

    If it is that may be what is creating the trouble as you'd first need to open the Database in Access then import the data so as to be able to hyperlink to that.
     
    Regedit32, Mar 14, 2017
    #4
  5. jwx

    jwx

    Joined:
    May 17, 2016
    Messages:
    6
    Likes Received:
    0
    It looks like an Access database is being used,
    Here is an example of one of the hyperlinks that works. You can see that the record ID is LR7M-17X. When I click on cell A54 the record is displayed. But, when the spreadsheet is saved and later reopened most of the spreadsheet list is still hyperlinks but some are changed to record ID's. To access the records using the record ID's I have to go to familysearch.org manually and open the record there.

    upload_2017-3-14_12-29-55.png
     
    jwx, Mar 14, 2017
    #5
  6. jwx

    jwx

    Joined:
    May 17, 2016
    Messages:
    6
    Likes Received:
    0
    I appreciate the suggestions by Regedit32 but, unfortunately, the problem remains unsolved. Is no one else experiencing this problem? I will leave this thread open for a while longer just in case someone has a thought . . . then I will close it unsolved. Meanwhile, I am still having the same problem. Today I created a list of 599 hyperlinks and had some fail after initially working. So far I can't find a repeatable pattern to create the problem. It is purely random at this time.
     
    jwx, Mar 20, 2017
    #6
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Ian

    Server Changes

    Ian, Aug 15, 2015, in forum: Announcements, Suggestions and Feedback
    Replies:
    15
    Views:
    98,831
  2. Gaz
    Replies:
    0
    Views:
    1,175
  3. Mike nUNN

    Hyperlink connection between outlook and google chrome

    Mike nUNN, Sep 8, 2015, in forum: Windows 10 Support
    Replies:
    2
    Views:
    744
    Alison Hercock
    Sep 21, 2015
  4. Roxane
    Replies:
    5
    Views:
    548
    Norton
    Aug 31, 2016
  5. Gideon
    Replies:
    0
    Views:
    458
    Gideon
    Aug 15, 2016
  6. Saltgrass

    SOLVED Changes to Secure Boot Policy?

    Saltgrass, Nov 1, 2016, in forum: Drivers
    Replies:
    2
    Views:
    606
    Saltgrass
    Nov 1, 2016
  7. WinMacke
    Replies:
    0
    Views:
    199
    WinMacke
    Jan 4, 2017
  8. pink.visla1
    Replies:
    1
    Views:
    649
    Norton
    Mar 20, 2017
Loading...