Intel Wireless AC 9560 Code 10 error - please help!


Joined
Sep 3, 2018
Messages
2
Reaction score
0
I’m going crazy trying to fix this. Please help!

Machine: MSI GS63 Stealth 8RE laptop, running latest Windows 10 and with duel boot option to Linux Mint 19.

I cannot connect to WiFi while in Windows. I’m getting a Code 10 error and nothing is working. WiFi works fine when I boot to Linux.

What I have tried:

- Uninstalling drivers and restarting computer.
- Searching for driver updates automatically
- Installing new drivers from Intel website and updating drivers that way
- Running troubleshooter
- Network reset within the network settings
- BIOs “optimized defaults” reset using F9
- Updating Windows
- “Resetting”/reinstalling Windows (but keeping files)
- Turning PCI lock on/off in msconfig > boot > advanced

I feel like I’m losing my mind and I’ve tried every other solution I can think of and can find on other forum posts. Is there anything I can do but wait for another windows update??
 
Ad

Advertisements

Joined
Apr 22, 2017
Messages
4,595
Reaction score
595
Hi olivertree,

what are the keyboard function keys for the WiFi on your laptop and have you tried playing around with them?.
 
Ad

Advertisements

Joined
Oct 1, 2014
Messages
2,334
Reaction score
358
I have seen situations where when Linux was used, the drivers for that were maintained if you went back to Windows. At least, make sure and shut the system all the way down before rebooting.

Is the Windows boot completely independent of Grub so each OS is isolated? Dual boot systems can cause large problems for build upgrades, which may be happening in the next few weeks.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top